tempo trouble - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Tempo Forum | Mercury Topaz Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Tempo Forum | Mercury Topaz Forum Forum for discussion of the Ford Tempo and Mercury Topaz.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 12-19-2005, 20:30   #1 (permalink)
Registered User
 
Join Date: Dec 2005
Posts: 3
mad tempo trouble

I have a 1986 Tempo, automatic, 2.3L carburated. Pretty standard stuff. My problem is when driving and I must brake the car shudders and then wants to stall out.
I've replaced most of the front end in the past two months along with the brakes.
Here's the kicker, it only does it " under load ". Cause I can put the car into neutral when I'm stopping and things are fine.
Any ideas out there???
leftnstitches is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-20-2005, 00:50   #2 (permalink)
I BLEED FORD BLUE!!!
 
Join Date: Dec 2005
Location: MIAMI,FLORIDA
Posts: 48
Lightbulb Re: tempo trouble

YOU MIGHT NEED TO ADJUST ENGINE IDLE SPEED OR IT NEEDS A COMPLETE TUNE-UP.
Glenn Pieck is offline   Reply With Quote
Old 01-19-2006, 22:13   #3 (permalink)
93 2.3 MTX BOLTED OUT!
 
Cronicus's Avatar
 
Join Date: Sep 2005
Location: in my car pretty much
Age: 28
Posts: 626
Re: tempo trouble

rofl start with this, pull the dipstick in ur tranny out and smeel it does its smeel acidic,is it full and what color is it #2 tranny might be messed up
__________________
Cronicus is offline   Reply With Quote
Old 01-24-2006, 23:05   #4 (permalink)
Registered User
 
Join Date: Dec 2005
Posts: 3
Re: tempo trouble

ok, so I did a tune up, plugs, wires, dist. cap, rotor, oil change, replaced the belts, noticed a couple of vaccum lines that were cracked so I changed them too. adjusted the idle as suggested earlier, even paid to put it on a scope.
after all the parts, the car still has the shudder. I checked the tranny fluid again, and the level was fine. But it smells burnt. just what I didn't want to find out.
now the problem is finding another to work or to get it rebuilt.
anyone in the Edmonton Alberta area with a great deal on a Tempo transmission???
leftnstitches is offline   Reply With Quote
Old 01-25-2006, 06:20   #5 (permalink)
93 2.3 MTX BOLTED OUT!
 
Cronicus's Avatar
 
Join Date: Sep 2005
Location: in my car pretty much
Age: 28
Posts: 626
Re: tempo trouble

dont redo the tranny just yet, does the engine run good, then studder, and begin to hop back and forth under the hood violently?
if it throwing an error code?
try a new fuel filter, and make shure the fuel pump works good
__________________
Cronicus is offline   Reply With Quote
Old 01-25-2006, 11:29   #6 (permalink)
Registered User
 
Join Date: Dec 2005
Posts: 3
Re: tempo trouble

replaced the fuel filter on the weekend with everything else.
car idles fine, and for the most part drives fine too.
seems to happen always at the same time. I can be doing 50Kph or 100kph, as soon as it gets down to about 5 or 10 kph the car shudders. that's why i'm thinking tranny.
could it be torque converter? or throttle cable?
no computer in this one, so no error code.
leftnstitches is offline   Reply With Quote
Old 01-25-2006, 21:43   #7 (permalink)
93 2.3 MTX BOLTED OUT!
 
Cronicus's Avatar
 
Join Date: Sep 2005
Location: in my car pretty much
Age: 28
Posts: 626
Re: tempo trouble

astonshing. in sum way ur like me man u dish $ out in anything u can to fix a prob, funny think is it runs like a charm huh.
my god no comp no error code, id go str8 to the tranny now.
although if u did fix the tranny and it still did this id be really pissed, go for it i can tell u this if u get 1st n 2nd gear to les than 1100 rpm from what my tac says the car will shudder madly.
have u played with the carb any?
i would grab a compression tester and see if the engines worth a new tranny before i threw the $ out.
see what kind of a deal u can get http://www.mantrans.com/trans.htm
i bet u can get a stick in there including a used shifter assembly from a junkyard and a new higer than oem quality tranny for less than it would be to fix that automatic.
otherwise buy a rebuild kit from say www.jcwitney.com or maybe www.summitracing.com go to checker autoparts and have them pricematch it. if u dont got a checker near u then order it and take the kit and trany to a half decent shop and hand it to them and dish out maybe 3 or 4 houirs worth of work lkabor rate.
or pay big buks have them jack the actual cost of the tranny rebuild kit, and have them take it off and put it back on and fill it. i guess it kinda depends on your situation but do consider this man and do not buy a autozone tranny!!
__________________
Cronicus is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Tempo Forum | Mercury Topaz Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 03:19.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.