topaz runs for 30min then dies???? - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Tempo Forum | Mercury Topaz Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Tempo Forum | Mercury Topaz Forum Forum for discussion of the Ford Tempo and Mercury Topaz.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 03-11-2005, 15:44   #1 (permalink)
Registered User
 
Join Date: Mar 2005
Posts: 6
topaz runs for 30min then dies????

k im at a loss for thoughts here. any help or suggestions would be appreciated. new fuel filter, tfi module,wires,cap, rotor, plugs. the car runs really well except for the fact that it dies on me once its been at normal temp for a while. so i let it cool down foir a bit then itll drive again. doesnt throw any codes either so i have no idea where to look. PLz guidance
jefferias is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-15-2005, 02:51   #2 (permalink)
Registered User
 
dagr8tim's Avatar
 
Join Date: Apr 2004
Location: Columbus, Ohio
Age: 37
Posts: 162
Re: topaz runs for 30min then dies????

Fuel pump? Do you hear it prime when it doesn't start?
__________________
My Web Gallery
Crazy 'Bout A Mercury
1991 Topaz GS (2.3/auto) (gone with the ex Wife; I'll miss that car)
1999 Grand Marquis GS (4.6/auto)
dagr8tim is offline   Reply With Quote
Old 03-15-2005, 11:04   #3 (permalink)
Registered User
 
Join Date: Mar 2005
Posts: 6
Re: topaz runs for 30min then dies????

yes i can defn. hear the fuel pump prime. and it starts everytime but after it has warmed up it stalls out on me.then ill start it and itll die again-let it sit for 20 min then start it up and drive it home. the fuel pump does seem way too loud and makes differnt noises so im thinkin its that but i dunno. ohh yeah one last thing if it like 5degrees celcius and below it will run for a long time it seems. but then if its 10 degrees or hotter it just craps out on me after 15-20 mins.defn. temp related but no codes soo hhhmmmmnnnnnnnnnn??
jefferias is offline   Reply With Quote
Old 03-17-2005, 16:41   #4 (permalink)
Registered User
 
dagr8tim's Avatar
 
Join Date: Apr 2004
Location: Columbus, Ohio
Age: 37
Posts: 162
Re: topaz runs for 30min then dies????

Still sounds like the fuel pump. It shuts off when it gets hot. If you let it cool off, it will run right again.
__________________
My Web Gallery
Crazy 'Bout A Mercury
1991 Topaz GS (2.3/auto) (gone with the ex Wife; I'll miss that car)
1999 Grand Marquis GS (4.6/auto)
dagr8tim is offline   Reply With Quote
Old 03-20-2005, 10:56   #5 (permalink)
Registered User
 
Join Date: Mar 2005
Posts: 6
Re: topaz runs for 30min then dies????

k replaced fuel pump fun i might add--but it runs better and i cant hear the pump nearlyt as bad as the other one. dont know if it fixed the problem cause its been cold here now but i think its all good now thanks man
jefferias is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Tempo Forum | Mercury Topaz Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
1990 mercury topaz (Babe magnet) zachtaytopaz Ford Tempo Forum | Mercury Topaz Forum 2 03-19-2005 07:22
93 topaz no power oldsalt Ford Tempo Forum | Mercury Topaz Forum 3 10-26-2004 16:08
TEST & TUNE DAY - 'Unlimted Runs' - Gippsland Dragway - Sunday 8th August 2004 TTNOS8 On the Road in Australia 58 08-09-2004 23:22
topaz just dies remat457 Ford Tempo Forum | Mercury Topaz Forum 6 11-20-2001 23:59
project Topaz SHO update olympic Ford Tempo Forum | Mercury Topaz Forum 3 07-26-2001 05:36

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 02:06.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.