Topaz : Turn the Ignition/Nothing - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
» Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Tempo Forum | Mercury Topaz Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Tempo Forum | Mercury Topaz Forum Forum for discussion of the Ford Tempo and Mercury Topaz.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 03-01-2005, 13:35   #1 (permalink)
Registered User
 
Join Date: Mar 2005
Posts: 2
confused Topaz : Turn the Ignition/Nothing

Hello everyone,
I hope someone has some advice on this little problem that I am having with my 91 Topaz. I was driving it one day and all of a sudden the car shut off. I had to pull the car to the side of the street and get it jumped just to start up again. Soon after running the car after the jump, the car ran real rough and I had to keep my foot on the gas as I stopped or the car would stall out. Soon as I parked the car it died out and the battery seemed to drain fast as the lights were dimming inside real fast. I thought maybe it was the starting solonoid so I replaced it. Didn't really do anything. Now when I turn the ignition key over there is no action, sound or attempt to start nothing even while I have the battery totally charged. I checked the fuses, non were blown.

Im in a bind here. Does anyone have the wiring diagram for the solonoid just for reference to make sure I installed it right? There are 6 total wires to be attached to the relay. 1 red wire from the battery, one black wired off that same red wire (ground?) and then the starter attachments along with the ignition (im assuming) to go to the little post.

Anyone have any suggestions on what it might be? Id appreciate any information anyone might have.

-Steve
veach is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-01-2005, 15:27   #2 (permalink)
Registered User
 
Glen's Avatar
 
Join Date: Aug 2004
Location: At my desk..
Posts: 207
Re: Topaz : Turn the Ignition/Nothing

Quote:
Originally Posted by veach
Hello everyone,
I hope someone has some advice on this little problem that I am having with my 91 Topaz. I was driving it one day and all of a sudden the car shut off. I had to pull the car to the side of the street and get it jumped just to start up again. Soon after running the car after the jump, the car ran real rough and I had to keep my foot on the gas as I stopped or the car would stall out. Soon as I parked the car it died out and the battery seemed to drain fast as the lights were dimming inside real fast. I thought maybe it was the starting solonoid so I replaced it. Didn't really do anything. Now when I turn the ignition key over there is no action, sound or attempt to start nothing even while I have the battery totally charged. I checked the fuses, non were blown.

Im in a bind here. Does anyone have the wiring diagram for the solonoid just for reference to make sure I installed it right? There are 6 total wires to be attached to the relay. 1 red wire from the battery, one black wired off that same red wire (ground?) and then the starter attachments along with the ignition (im assuming) to go to the little post.

Anyone have any suggestions on what it might be? Id appreciate any information anyone might have.

-Steve

Your alternator is had it. Get it checked out by an auto electrician. The reason why your car is cutting out is the battery is draining while you are driving the car, once it gets below 12 volts you will find lights starting to dim and then the car will eventually stall.
Glen is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Tempo Forum | Mercury Topaz Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
'97 Turn Signal/Wiper Switch Replacement Alan Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel 1 10-12-2004 16:01
(SYD) Daylight to Donuts Cruise: Saturday 11th September JR On the Road in Australia 20 09-12-2004 23:10
(Sydney) Galston Gorge / Bobbin Head / Northern Beaches Cruise - Saturday, 1st May JR On the Road in Australia 22 05-02-2004 03:22
changing turn signal glass on 1990 escort? grayling Ford Escort | Ford Laser | Ford TX3 | Ford Sierra | Mercury Capri 4 06-09-2003 14:43
94 Ford Aerostar XL 3.0L V6 - Headlights will not turn off. James&SK Ford Vans and Mini Vans | Ford Aerostar | Ford Freestar | Ford Galaxy | Ford Windstar 0 12-09-2001 20:12

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 07:02.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.