Tps???? - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Tempo Forum | Mercury Topaz Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Tempo Forum | Mercury Topaz Forum Forum for discussion of the Ford Tempo and Mercury Topaz.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 08-09-2001, 21:56   #1 (permalink)
phat_topaz
Guest
 
Posts: n/a
frown Tps????

okay, here's the problem. whenever i run my panel vents or a/c, my car develops and idling problem. i'll try and describe it as best i can so please bear with me. while sitting with the a/c or fan on, my car starts idling faster than normal, usually hovering just over 1000rpm as opposed to under 1000 normally. when i'm driving, no matter what speed or what gear, it feels like the rpm's are trying to take off. and when i step on the clutch the rpm's jump. the last time i had it on, it reved up to almost 4000 rpms and hovered around there for about a minute until i shut the car off. so i shut the fan off and started it up again and it never did it again. i've played with this the last couple times wether its panel vents, heater, a/c everything. any body got any ideas???? if this isn't clear enough just ask and i'll try and explain it better.

thanks
Chris
  Reply With Quote
Sponsored Links
Advertisement
 
Old 08-10-2001, 02:38   #2 (permalink)
olympic
Guest
 
Posts: n/a
Well, I'm not sure if Tempo's have one but that sounds like a bad idle air by-pass valve. It's a valve that opens to allow air into the intake to increase the idle rpm while the a/c is on. Hopefully someone else here can clarify this one for me.
  Reply With Quote
Old 08-10-2001, 10:37   #3 (permalink)
HO V6 XR5i
 
Join Date: Jul 2001
Location: NM
Age: 33
Posts: 118
IABV

Yes, Tempos both HSC and V6 have it and it could very well be bad. Check the TPS as well. Use a multimeter or ohmeter. Touch the leads of the sensor and hold them steady. Then have someone give it throttle to WOT very slowly. If you see any jumps in the multimeter or the resistance is out of range you know you got a bad TPS. There's also a certain resistance the Idle Air Bypass Valve's solenoid is supposed to be at when not energized. If it's out of the range then it's bad. Hopefully someone knows what the resistance is supposed to be for the IABV.
__________________
Guillermo :flame:

1987 GLS - Genesis...
1988 XR5 - Will Always Live...
1993 HO XR5i - 3rd Time's a Charm...

<A HREF="http://www.zianet.com/roteno1981" TARGET="_blank">Guillermo's Garage
GuillermoXR5i is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Tempo Forum | Mercury Topaz Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
TPS Info Bass Crazy General Tech 9 10-11-2003 00:15
TPS Step motor x-trail Inline 6 Tech 1 10-03-2003 20:09
TPS males EL Auto go nuts! psproule Trans | Driveline 3 09-30-2003 14:09
TPS reset what is this? carazy General Tech 2 02-28-2003 16:28
Tps & Isc Bren79 General Tech 4 08-05-2002 07:19

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 00:52.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.