1994 T-bird questions? - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Thunderbird Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Thunderbird Forum Forum for discussion of the Ford Thunderbird.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 09-24-2013, 18:27   #1 (permalink)
Registered User
 
Join Date: Sep 2013
Posts: 2
1994 T-bird questions?

I have 1994 T-bird. I just changed the old battery to the new one a few days ago. The car has 96,000 miles on it. It has a little hesitation to go from second gear to the next one. I would be happy to fix that problem.
But when I was driving today, the water gauge went almost all the way up to red mark.
I wonder if I blew the fuse after I changed the battery, that controls the fan or something else in a cooling system.

Thanks!
Slava is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-25-2013, 02:04   #2 (permalink)
Moderators
 
Join Date: Apr 2007
Location: Scotland
Posts: 10,836
Re: 1994 T-bird questions?

First thing to check would be coolant level .Check fan is cutting in as suggested. Could be a sticking thermostat .Could verify it is running hot and not just a faulty gauge reading .
R.S.LOGAN is offline   Reply With Quote
Old 10-14-2013, 21:21   #3 (permalink)
Registered User
 
Join Date: Jan 2013
Posts: 15
Re: 1994 T-bird questions?

under most driving conditions the fans wont be on unless you are in stop and go traffic or sitting at idle for a while. If you want to see if they are working turn on your a/c, they will come on at that time. Like the other poster said check your coolant level as well as condition of the coolant. You can also check the temp sending unit and make sure the connection is nice and tight.
fstrfvo is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Thunderbird Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 14:50.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.