94 ford thunderbird 4.6L auto won't idle helpp ;( - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Thunderbird Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Thunderbird Forum Forum for discussion of the Ford Thunderbird.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 11-09-2005, 21:25   #1 (permalink)
Registered User
 
Join Date: Jul 2005
Posts: 3
94 ford thunderbird 4.6L auto won't idle helpp ;(

hey whats up i need some help my dad has a 1994 ford thunderbird LX 4.6 v8 ..he purchased the car brand new ..in 94 and the car only has 40k miles on it..he didnt use the car in about a year ..it was seating..so one day he goes to start it and it won't idle ..he has to stay on the gas ..he tried changing so many sensors tps iac fpr..we thought it was old bad gas so he drops the tank and drains it ..then he was like what if its the fuel pump ..so he changed that too ..and still no good ..we dont know what to do next ...iat sensor? mass sensor??..what do u guys think ..thanks brothers
getloosekid is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-20-2005, 19:57   #2 (permalink)
CaR bUfF pRoDiGy
 
radrider's Avatar
 
Join Date: Dec 2005
Location: North Carolina
Age: 25
Posts: 219
Re: 94 ford thunderbird 4.6L auto won't idle helpp ;(

try the fuel injectors....just clean them, and see how that works. i had a buddy that had that problem and the fuel injectors were clogged up from sittin so long.
__________________
^^YES I MADE THIS ON MY OWN^^
if u want one with your car in it, let me know and get me a picture of your car and how you'd like it to look.also let me know if you want to see some of my other signatures that ive done.
radrider is offline   Reply With Quote
Old 12-31-2006, 10:30   #3 (permalink)
Registered User
 
Join Date: Dec 2006
Posts: 24
Re: 94 ford thunderbird 4.6L auto won't idle helpp ;(

Did you ever find the problem? I have the same issue with my 94 Mercury Grand Marquis. I just changed the plugs and cleaned the Throttlebody and the car starts fine but then stalls unless you give it gas.
I rechecked all connections but can't find the problem.

Please HELP...
Tom1222 is offline   Reply With Quote
Old 02-12-2007, 10:50   #4 (permalink)
Registered User
 
Join Date: May 2006
Posts: 4
Re: 94 ford thunderbird 4.6L auto won't idle helpp ;(

i'm having the same problem with my 95 bird,a ford tech said it might be the egr sensor or the egr is sticking open
spike13 is offline   Reply With Quote
Old 02-13-2007, 07:29   #5 (permalink)
Registered User
 
Join Date: Dec 2006
Posts: 24
Re: 94 ford thunderbird 4.6L auto won't idle helpp ;(

I did find my problem. It was the hose that came off in back of the engine below the manifold that hooks into the air cleaner. Causes a major vacuum leak and stalled out the car. Hooked it back up and bingo. Car started right up
Tom1222 is offline   Reply With Quote
Old 07-18-2009, 12:18   #6 (permalink)
Registered User
 
Join Date: Jul 2009
Posts: 1
Re: 94 ford thunderbird 4.6L auto won't idle helpp ;(

Hi, I had the same kind of problem with my 96 Cougar 4.6 V8, I replaced every part I could think of but nothing worked. Then I disconnected the vacuum line that comes from back of throttle body and goes to the vacuum purge system and plugged it. This vacuum line runs along passenger side cam cover where it connects to a hard line running to the front of the car. I believe that the purge solenoid is stuck open causing this problem. Anyway now the car runs great. Hope this helps.
cobra7032 is offline   Reply With Quote
Old 08-25-2009, 18:06   #7 (permalink)
Master Mechanic
 
ThunderPhoenix's Avatar
 
Join Date: Aug 2009
Location: NC
Age: 27
Posts: 60
Re: 94 ford thunderbird 4.6L auto won't idle helpp ;(

Quote:
Originally Posted by spike13 View Post
i'm having the same problem with my 95 bird,a ford tech said it might be the egr sensor or the egr is sticking open
Try to take the 90 degree elbow off on your intake when you replace the EGR, and stuff a towel down into the intake and clean all the carbon off. Go get the codes read and let me know what you come up with an we can work from there.

The reason I say to clean the carbon out, is because it can cause your EGR to not flow correctly. Once you replace the EGR valve and clean the carbon, it should help some. Like I said, go get your codes checked and let me know what they are and we can work from there.
ThunderPhoenix is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Thunderbird Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 15:40.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.