94 TBird LX Cruise Control works part-time - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Thunderbird Forum Forum for discussion of the Ford Thunderbird.

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 07-14-07, 11:24 AM Thread Starter
Registered User
 
Join Date: Jul 2007
Posts: 2
confused 94 TBird LX Cruise Control works part-time

The cruise control on my 94 TBird LX is giving me intermittent problems. It works perfectly sometime and then begins to surge. Recently it stopped working at all for a few days and then just decided to start working again --- but still intermittently. I have noticed that while it's working fine and then I go over a small bump --- like at the end of a bridge --- it will start surging. This suggests to me that it may be a loose electrical or vacuum line connection. This may be the case but I can't even find the module let alone the darn vacuum lines. I am definitely NOT A MECHANIC. I'd appreciate any help from you nice folks out there. I'm an old timer so be gentle with me

apollo285 is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Thunderbird Forum
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome