Any problems charging? - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Thunderbird Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Thunderbird Forum Forum for discussion of the Ford Thunderbird.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 10-10-2009, 19:53   #1 (permalink)
Performance...all the way
 
speaker_king's Avatar
 
Join Date: Oct 2008
Location: knoxville TN
Age: 25
Posts: 405
Exclamation Any problems charging?

Earlier i was at the drive-thru. There was a truck in front of me, and it smelled like it had an exhaust leak, burning smell. Every time the truck pulled up the smell went away. At the same time i noticed my volt meter was at the low end of "norm" somewhere it never goes (unless the car is off). I figured it was the truck, at the window the guy asked me if something on my car was burning(the truck was already gone). When i got home i raised the hood and didnt notice any smell or anything burnt. And the volt meter is back at the "m" on norm.

Could my alt be burning up? it is a refurbished one.

P.S. i havnt been running the turbo(so thats not it)
__________________
1993 Thunderbird LX, Stroked 4.2L Complete Cold Air Intake, AOD w/stage 2 shift kit(soon to be 5speed)
speaker_king is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-10-2009, 20:21   #2 (permalink)
Administrator
 
Join Date: Sep 2006
Location: Arkansas
Posts: 5,932
Re: Any problems charging?

Could it possibly be your 2 - 1000W amps putting a strain on the charging system?
jwko is offline   Reply With Quote
Old 10-10-2009, 20:50   #3 (permalink)
Performance...all the way
 
speaker_king's Avatar
 
Join Date: Oct 2008
Location: knoxville TN
Age: 25
Posts: 405
Re: Any problems charging?

wasnt on, i was just driving. no radio or anything.
__________________
1993 Thunderbird LX, Stroked 4.2L Complete Cold Air Intake, AOD w/stage 2 shift kit(soon to be 5speed)
speaker_king is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Thunderbird Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 01:37.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.