codes - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Thunderbird Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Thunderbird Forum Forum for discussion of the Ford Thunderbird.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 04-21-2013, 13:35   #1 (permalink)
Registered User
 
Join Date: Feb 2010
Posts: 5
codes

Hello guys this is what I have going I have a 1995 thunderbird with a 3.8 auto the codes are koeo 157-158-326-335 and koer 159.Can any one help?

Thanks
maverickfe is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-21-2013, 14:02   #2 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,726
Re: codes

157-158-159 are for the MAF sensor. Cleaning it with MAF cleaner may help. 326 is for the EGR not sealing. You could try cleaning it. 335 is EGR signal out of range. Cleaning it may help. What's the car running like?
__________________
Bert
Bert is offline   Reply With Quote
Old 04-21-2013, 14:54   #3 (permalink)
Registered User
 
Join Date: Feb 2010
Posts: 5
Re: codes

thank for the info i did try too clean it so it looks like i have too replace it then
maverickfe is offline   Reply With Quote
Old 04-21-2013, 15:28   #4 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,726
Re: codes

How is the car running?
__________________
Bert
Bert is offline   Reply With Quote
Old 07-21-2013, 11:17   #5 (permalink)
Registered User
 
Join Date: Feb 2010
Posts: 5
Re: codes

Sorry about not getting back but its running better but the thing is now that I replaced the maf when I frist start the car witch is a 1995 Thunderbird with a 3.8 is it would stumble till it was warmed up.Any one know anything about this?

Thanks
maverickfe is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Thunderbird Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 17:02.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.