Cruise Control problems - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Thunderbird Forum Forum for discussion of the Ford Thunderbird.

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 03-01-11, 08:07 AM Thread Starter
Ford Freek
 
fomoco-bro's Avatar
 
Join Date: Dec 2010
Location: SW. Missouri
Posts: 8
Cruise Control problems

Ive been searching this forum for awhile but still looking for some help. My 96 cruise isnt working. What fuses can i check and is there anything i can test? Thanks in advance for your help!

fomoco-bro is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 03-01-11, 09:10 AM
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 10,300
Re: Cruise Control problems

Check the ACC and stop/haz fuses under the dash. Make sure the brake lights aren't coming on. Check that the cable to the throttle is connected, It should be fairly taught with the engine off.

Bert
Bert is offline  
post #3 of 6 (permalink) Old 03-01-11, 03:12 PM Thread Starter
Ford Freek
 
fomoco-bro's Avatar
 
Join Date: Dec 2010
Location: SW. Missouri
Posts: 8
Re: Cruise Control problems

Fuses are all fine,no brake lights and the cruise cable is hooked up and taunt! Still no cruise

96 T-bird LX 83k 4.6L
94 Bronco EB 5.8L
00 Windstar 3.8L
fomoco-bro is offline  
post #4 of 6 (permalink) Old 03-01-11, 05:48 PM
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 10,300
Re: Cruise Control problems

Here are the wiring diagrams.
Attached Images
File Type: jpg Cruise.jpg (70.3 KB, 13 views)
File Type: jpg Cruise1.jpg (46.9 KB, 9 views)
File Type: jpg Cruise2.jpg (63.3 KB, 8 views)

Bert
Bert is offline  
post #5 of 6 (permalink) Old 03-18-11, 04:01 PM Thread Starter
Ford Freek
 
fomoco-bro's Avatar
 
Join Date: Dec 2010
Location: SW. Missouri
Posts: 8
Re: Cruise Control problems

Problem fixed! After much searching and digging uders the dash. I simply took the brake switch off the pedal and pushed the switch in and out as far as it would go. Then reattached it and it works! The car must have been sitting for awhile and I'm guessing it may have just made the switch not work. Easy fix hope it can help someone else.

96 T-bird LX 83k 4.6L
94 Bronco EB 5.8L
00 Windstar 3.8L
fomoco-bro is offline  
post #6 of 6 (permalink) Old 03-18-11, 07:09 PM
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 10,300
Re: Cruise Control problems

Glad to hear that you got it fixed. Thanks for the update.

Bert
Bert is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Thunderbird Forum
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome