Engine rotates but wont start, 96 Thunderbird LX (V8) - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Thunderbird Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Thunderbird Forum Forum for discussion of the Ford Thunderbird.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 03-03-2006, 17:32   #1 (permalink)
Registered User
 
TBird Heffie's Avatar
 
Join Date: Mar 2006
Location: Chicago
Age: 48
Posts: 3
Engine rotates but wont start, 96 Thunderbird LX (V8)

I just bought a 96 Thunderbird LX (V8) last week. Everything has been absolutely perfect with it. Runs like a dream, today I go out to get off to work and it wont start, engine turns, has fuel, will crank over with starter fluid but dies right away, think its the injecter or the fuel pump... i hear the fuel pump come on. Thanks Any info would help.
TBird Heffie is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-04-2006, 10:37   #2 (permalink)
Bryce Corcoran
Guest
 
Posts: n/a
Re: Engine rotates but wont start, 96 Thunderbird LX (V8)

I have the very same problem with my 95 Thunderbird LX. I hear the pump come on also. It seems to start every morning and then when it gets hot outside or in the car it won't start. It's the most frustrating thing ever! I have had people look at it but unfortunately it when it's working fine. If anyone else has any insight as to the problem I would really appreciate some help because people around here aren't very smart obviously.

Thanks,
Bryce
  Reply With Quote
Old 07-16-2006, 13:02   #3 (permalink)
Registered User
 
Join Date: Sep 2005
Location: Vancouver, WA
Posts: 1
Re: Engine rotates but wont start, 96 Thunderbird LX (V8)

I would say check all connections and then fuses. If you can get ahold of a gauge set for the fuel system then do so and check the pressure on the fuel manifold. Sometimes a regulator gives problems of that sort. Just a suggestion but it might help. Let me know if find anything further.
blackman39 is offline   Reply With Quote
Old 07-17-2006, 12:44   #4 (permalink)
CaR bUfF pRoDiGy
 
radrider's Avatar
 
Join Date: Dec 2005
Location: North Carolina
Age: 25
Posts: 219
Re: Engine rotates but wont start, 96 Thunderbird LX (V8)

Quote:
Originally Posted by blackman39
I would say check all connections and then fuses. If you can get ahold of a gauge set for the fuel system then do so and check the pressure on the fuel manifold. Sometimes a regulator gives problems of that sort. Just a suggestion but it might help. Let me know if find anything further.

i agree with that. but for more information, ive seen many, and i mean MANY, Chevy Suburbans have this very same problem, only when its cold outside, or in high elevation...i dont know if that helps, but it may help you find a solution.
__________________
^^YES I MADE THIS ON MY OWN^^
if u want one with your car in it, let me know and get me a picture of your car and how you'd like it to look.also let me know if you want to see some of my other signatures that ive done.
radrider is offline   Reply With Quote
Old 09-04-2006, 20:48   #5 (permalink)
LouisvilleBird96
 
LouisvilleBird's Avatar
 
Join Date: Sep 2006
Location: Louisville, KY
Posts: 4
Exclamation Re: Engine rotates but wont start, 96 Thunderbird LX (V8)

I have the same problem! Temperature does not matter as far as I can tell for me...My car will start and if I have my foot on the gas it continues to run, but the moment I take it off it stalls. The car will not idle, and I have the shift to neutral when I arrive at a stop or a slow turn so with will not stall and lock up. I can smell the fuel burning rich.

The "Check engine" light has been on for years, and I had the car checked when it first came on at the Ford Dealer, but they said nothing was wrong.

Please help!
LouisvilleBird is offline   Reply With Quote
Old 10-23-2006, 08:52   #6 (permalink)
Registered User
 
Join Date: Oct 2006
Location: Fort Campbell, KY
Posts: 11
Re: Engine rotates but wont start, 96 Thunderbird LX (V8)

Between the post and the replies there is a couple different problems. If the car starts but will not stay running or is running rough, there is a few possible problems. First the cheap and easy fix, fuel filter. Second is the Mass Air Flow Sensor,. expensive but easy. Third is the O2 sensors, takes a little time and is expensive. If it is running rough, it is the fuel filter or O2 sensors. If it will crank and doesn't want to stay running or takes you for a thrill ride, reving and dying, then it is the MAF most likely, but it could also be O2 sensors.
Now, if the car will not crank, I am not sure what this is. I have a 96 LX with a 4.6 myself and I am having the same problem. My car does not want to crank during the first crank of the day. Once I crank it that first time, it cranks fine everytime after that. Now, if I use starting fluid it cranks right up. I believe it is my MAF sensor, but I am not sure. I have an intake and a straight pipe exhaust system. I have checked all the plugs, wires, coils, injectors...seem to all be good. I have replaced all 4 O2 sensors, the fuel filter and the MAF sensor. If anyone has any suggests, please let me know.
ctank01 is offline   Reply With Quote
Old 10-25-2006, 15:54   #7 (permalink)
Registered User
 
Join Date: Jun 2006
Location: OH
Posts: 52
Re: Engine rotates but wont start, 96 Thunderbird LX (V8)

MAF sensor is always a good place to start. You don't necessarily have to replace it either. It can be cleaned and usually will solve the problem. TPS and IAC would be of interest also. If the check engine light is on, have the codes read. The light won't come on unless theres a reason. Any 94 or newer T-Bird with the 4.6 and any car 96 and newer should be able to have the codes read pretty easily. Autozone usually does it for free. For the guys having trouble with the first crank, the fuel filter is a good suggestion. I would also check into the fuel pressure regulator.
__________________
94 Thunderbird LX
fold_em83 is offline   Reply With Quote
Old 02-12-2007, 10:00   #8 (permalink)
Registered User
 
Join Date: May 2006
Posts: 4
Re: Engine rotates but wont start, 96 Thunderbird LX (V8)

Check The Egr Sensor It Might Be Bad.
spike13 is offline   Reply With Quote
Old 12-08-2007, 15:38   #9 (permalink)
Registered User
 
Join Date: Dec 2007
Posts: 1
Re: Engine rotates but wont start, 96 Thunderbird LX (V8)

I have a 96 Cougar myself and have a similar issue. Some days it starts fine. Others with starting fluid. Recently it went down for a week. I couldn't hear the fuel pump prime at all. Today I disconnected the battery before I went to work. On a whim I reconnected it tonight, turned the key on and nothing with the fuel pump. Turned it off then back to on again, heard the pump kick in and boom, started right up. I am sure if I drive it for a few hours it will be fine, then do it all over.

Any ideas?
SGhering is offline   Reply With Quote
Old 03-26-2008, 20:29   #10 (permalink)
Registered User
 
Join Date: Mar 2008
Posts: 1
Re: Engine rotates but wont start, 96 Thunderbird LX (V8)

you also might want to check you vacuum lines
madmac555 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Thunderbird Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 02:28.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.