Help!!!! - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
» Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Thunderbird Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto EscrowInsurance

Ford Thunderbird Forum Forum for discussion of the Ford Thunderbird.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 09-04-2009, 14:28   #1 (permalink)
Registered User
 
Join Date: Sep 2009
Posts: 10
Help!!!!

hello everyone, my car is a Thunderbird 1995 4600 cc V8, my trouble is when i go slowly my car start to shaking but when thats happen i accelerated the car and goes away, that shaking only happens when i go slowly, what could be?
colo2784 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-04-2009, 20:02   #2 (permalink)
Performance...all the way
 
speaker_king's Avatar
 
Join Date: Oct 2008
Location: knoxville TN
Age: 25
Posts: 405
Re: Help!!!!

mine did that...i took off my y-pipe and cleaned the gunk out with a rod and hammer. And it went away. Also replaced my MAF. I did it at the same time so i dont know wich one it was. But the y-pipe was pretty clogged.
__________________
1993 Thunderbird LX, Stroked 4.2L Complete Cold Air Intake, AOD w/stage 2 shift kit(soon to be 5speed)
speaker_king is offline   Reply With Quote
Old 09-05-2009, 04:11   #3 (permalink)
Master Mechanic
 
ThunderPhoenix's Avatar
 
Join Date: Aug 2009
Location: NC
Age: 26
Posts: 60
Re: Help!!!!

Quote:
Originally Posted by colo2784 View Post
hello everyone, my car is a Thunderbird 1995 4600 cc V8, my trouble is when i go slowly my car start to shaking but when thats happen i accelerated the car and goes away, that shaking only happens when i go slowly, what could be?
It could be a number of things.
Before I get into what it COULD be, answer me a few questions

When's the last time you changed your plugs/wires/oil/and any and all filters?

What RPM range does it shudder at?

Have you tried cleaning the MAF sensor? (note to only do it with electrical contact spray or MAF cleaner)

When is the last time you had the EGR valve changed/hoses to the EGR cleaned out?

Do you have any vacuum lines off?

What grade fuel do you run in your bird?

Is it a left to right shudder (steering/alignment) or is it a front/back shuddering (trans jerking)?

A lot of times, in the transition of gears 3-4, if you are still running the factory recommended Mercon Trans fluid, it will shudder. Otherwise, I'd recommend draining all the trans fluid (even out of the Torque converter) and refilling it to Mercon V. Ford had that in a service bulletin some odd years ago to change over and then not, and then TO change over.

The reason for them saying NOT to do it is they were afraid the Mercon V would eat up some of the seals. As that is not the case anymore, I recommend changing it over.

Other than the Fluid, EGR and possibly a clogged exhaust setup, I dunno. Take a vid of it, and send us a link and we can more properly diagnose your problem.

Just curious, but what gear does it tend to shudder in?
__________________
J.D. Ford Fanatics

Catch me if you can!
ThunderPhoenix is offline   Reply With Quote
Old 09-05-2009, 12:34   #4 (permalink)
Performance...all the way
 
speaker_king's Avatar
 
Join Date: Oct 2008
Location: knoxville TN
Age: 25
Posts: 405
Re: Help!!!!

Have you ever changed your 02 sensors? There may also be a vacuum leak that you dont know about, like in the passanger side fender or the bumper. Those hard pvc lines tend to break and crack with age. Take it to autozone and see what codes come up. They will let you use an ODB reader.

Does it seem like it shudders when it downshifts? And when your at a light or stop sign, does the car shake.....like a bouncing motion? (like its misfiring when idle)
__________________
1993 Thunderbird LX, Stroked 4.2L Complete Cold Air Intake, AOD w/stage 2 shift kit(soon to be 5speed)
speaker_king is offline   Reply With Quote
Old 09-07-2009, 09:30   #5 (permalink)
Registered User
 
Join Date: Sep 2009
Posts: 10
Help!!!!

Quote:
Originally Posted by ThunderPhoenix View Post
It could be a number of things.
Before I get into what it COULD be, answer me a few questions

When's the last time you changed your plugs/wires/oil/and any and all filters?
In This week i planned to change the Plugs and air filter, my oil is new
What RPM range does it shudder at?
2500 when i go slowly
Have you tried cleaning the MAF sensor? (note to only do it with electrical contact spray or MAF cleaner)
no i didn´t
When is the last time you had the EGR valve changed/hoses to the EGR cleaned out?
i recently bougth the car so i don´t know
Do you have any vacuum lines off?
no, my vacuum lines are good
What grade fuel do you run in your bird?
i used only super 90 octanes
Is it a left to right shudder (steering/alignment) or is it a front/back shuddering (trans jerking)?
its like i pass over in irregular surface, but when i go faster stop the shaking
A lot of times, in the transition of gears 3-4, if you are still running the factory recommended Mercon Trans fluid, it will shudder. Otherwise, I'd recommend draining all the trans fluid (even out of the Torque converter) and refilling it to Mercon V. Ford had that in a service bulletin some odd years ago to change over and then not, and then TO change over.

The reason for them saying NOT to do it is they were afraid the Mercon V would eat up some of the seals. As that is not the case anymore, I recommend changing it over.

Other than the Fluid, EGR and possibly a clogged exhaust setup, I dunno. Take a vid of it, and send us a link and we can more properly diagnose your problem.

Just curious, but what gear does it tend to shudder in?
my car is automatic
colo2784 is offline   Reply With Quote
Old 09-07-2009, 09:35   #6 (permalink)
Registered User
 
Join Date: Sep 2009
Posts: 10
Re: Help!!!!

thanks everyone, this weekend i tried to clean the EGR, Iac, and the Maf sensor and change the plug, when i done that i keep you inform for the results of that and i hope the light check engine goes off, i am from guatemala, so can´t go to autozone, but my mechanic had the obd reader.
colo2784 is offline   Reply With Quote
Old 09-07-2009, 09:42   #7 (permalink)
Registered User
 
Join Date: Sep 2009
Posts: 10
Re: Help!!!!

thanks speaker king i will check those lines to. i hope get enough time for do everything because i work and study in university from monday to friday, and the weekend i had to study because the next week i will have tests in the university. my english is not so good to but in the next year i planned to study english
colo2784 is offline   Reply With Quote
Old 09-07-2009, 09:48   #8 (permalink)
Registered User
 
Join Date: Sep 2009
Posts: 10
Re: Help!!!!

my pipe ( in the top of that pipe says 4.6L V8) that fits to throtlle body and air cleaner are scratch and broken a litle bit in the part that makes contact in trhotle body, that could be the problem?
colo2784 is offline   Reply With Quote
Old 09-07-2009, 13:50   #9 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,658
Re: Help!!!!

If you have a leak and the air can bypass the MAF, that will cause poor running and dirty air to the engine bypassing the air cleaner.
Bert is offline   Reply With Quote
Old 09-07-2009, 18:13   #10 (permalink)
Performance...all the way
 
speaker_king's Avatar
 
Join Date: Oct 2008
Location: knoxville TN
Age: 25
Posts: 405
Re: Help!!!!

That crack may be your problem for it running poor, air is getting sucked into the motor that the MAF isnt reading, causing it to run lean. But not for your check engine light being on. Does the light stay on.....or does it come on and off every few seconds and stay off when your accelerating? If so.....you might need an EGR valve.
__________________
1993 Thunderbird LX, Stroked 4.2L Complete Cold Air Intake, AOD w/stage 2 shift kit(soon to be 5speed)
speaker_king is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Thunderbird Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 17:51.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.