Putting In A Remote Starter - HELP!!! - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Thunderbird Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Thunderbird Forum Forum for discussion of the Ford Thunderbird.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 08-06-2001, 16:47   #1 (permalink)
Probe GT Member
 
Join Date: Jul 2001
Location: Eden Prairie, MN
Age: 31
Posts: 14
Putting In A Remote Starter - HELP!!!

I am puting in a remote starter and it works great for about 10-60 seconds then turns off and restarts. It is giving me a code saying there is low voltage in the battery or an ignition wire is not connected. I hooked up three ignition wires and I dont think there is a fourth (i am counting the two gray/yellow wires as one). does anybody know?? i need help asap.

btw, its a 1995 LX.

thanks.
__________________
1994 Ford Probe GT
Minnesota Probe Owners Club | MY PGT Home Page
Eric94GT is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Thunderbird Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ford clapper starter problems HalfAF Cleveland Tech 8 05-11-2003 13:53
Shielding starter motor from extractor heat The Mighty XE General Tech 6 04-30-2003 16:46
Contour starter omegas Ford Contour | Ford Mondeo | Mercury Mystique | Ford Telstar 0 04-26-2003 19:06
Hrm....starter problems.... Trey Ford Mustang Forum 0 01-24-2002 21:58
Starter Problem ED Manual General Tech 2 10-09-2001 17:45

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 19:09.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.