Putting In A Remote Starter - HELP!!! - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Thunderbird Forum Forum for discussion of the Ford Thunderbird.

LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 08-06-2001, 16:47 Thread Starter
Probe GT Member
Join Date: Jul 2001
Location: Eden Prairie, MN
Age: 32
Posts: 14
Putting In A Remote Starter - HELP!!!

I am puting in a remote starter and it works great for about 10-60 seconds then turns off and restarts. It is giving me a code saying there is low voltage in the battery or an ignition wire is not connected. I hooked up three ignition wires and I dont think there is a fourth (i am counting the two gray/yellow wires as one). does anybody know?? i need help asap.

btw, its a 1995 LX.

Eric94GT is offline  
Sponsored Links

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Thunderbird Forum

Quick Reply

Register Now

In order to be able to post messages on the Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Similar Threads
Thread Thread Starter Forum Replies Last Post
Ford clapper starter problems HalfAF Cleveland Tech 8 05-11-2003 13:53
Shielding starter motor from extractor heat The Mighty XE General Tech 6 04-30-2003 16:46
Contour starter omegas Ford Contour | Ford Mondeo | Mercury Mystique | Ford Telstar 0 04-26-2003 19:06
Hrm....starter problems.... Trey Ford Mustang Forum 0 01-24-2002 21:58
Starter Problem ED Manual General Tech 2 10-09-2001 17:45

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome