1987 Cougar 5.0 no start - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Mercury Cougar Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Mercury Cougar Forum Forum for discussion of the Mercury Cougar.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 08-14-2009, 12:25   #1 (permalink)
Registered User
 
Join Date: Aug 2009
Posts: 3
1987 Cougar 5.0 no start

i have read all the threads and still could not find an answer.

i have an 87 cougar with an 89 mustang gt H.O.

last week i replaced the heater core ( lots of fun) got it all back together and got it running . let it run for 15-20 everything looked good . turned it off tried to restart and battery was dead, charged battery and car never started again.

Car cranks and when ignition is done quick enough it will start ( with miss fire) then die quickly.
Will not idle.
When the gas is pressed the car cuts out , when i quickly press and let the gas go it gets a shot of gas and keeps running as i pump, but only when i release the peddle.

alt light on dash is also not lit up or on

got spark , got fuel

any guess's would be a help, i would like to say i did all the work on it instead if taking it into a shop and paying

thank you
mac_55 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-14-2009, 14:05   #2 (permalink)
Registered User
 
Join Date: Aug 2009
Posts: 3
Re: 1987 Cougar 5.0 no start

Hey, i had the exact same problem in a 1988 mustang, and grand marquis and both ended up being loose connections to the fuel pump find the relay find out if it is bad or if the connection is just loose.
Ford302x351 is offline   Reply With Quote
Old 08-15-2009, 17:35   #3 (permalink)
Registered User
 
Join Date: Aug 2009
Posts: 3
Re: 1987 Cougar 5.0 no start

hopefully thats the problem, but i still get the fuel pump priming when i turn the key, i will still try the relay when i get back.

thanks
mac_55 is offline   Reply With Quote
Old 08-21-2009, 12:42   #4 (permalink)
Registered User
 
Join Date: Aug 2009
Posts: 3
Re: 1987 Cougar 5.0 no start

fuel pump relay made no differance any other ideas??
mac_55 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Mercury Cougar Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 22:35.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.