2000 Cougar 2.5 running rough - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Mercury Cougar Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Mercury Cougar Forum Forum for discussion of the Mercury Cougar.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 12-23-2012, 10:39   #1 (permalink)
Registered User
 
techman1963's Avatar
 
Join Date: Jan 2008
Location: NEMO
Posts: 9
2000 Cougar 2.5 running rough

Engine runs rough at an idle when warm. RPMs unstable at cold startup. Runs fine at road speed with the occasional "hiccup." More prevalent whe the gas tank is 1/2 full or less. Runs fine with the gas tank 3/4 full or more. New fuel pump and filter, gas tank is venting properly. First thought was intake manifold gaskets, but why woud the fuel level make a difference if that was the problem? I have yet to get the codes retrieved. Hopefully I can get that done next time I have it in town. TIA.
techman1963 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-23-2012, 13:48   #2 (permalink)
Dazed and Confused
 
CatSkinner's Avatar
 
Join Date: May 2012
Location: Upstate New York
Posts: 3,687
Re: 2000 Cougar 2.5 running rough

Check vacuum as well, vacuum will affect the venting as well as your idle.
__________________
'Scuse me, while I scrape this Honda outta my treads.
CatSkinner is offline   Reply With Quote
Old 04-14-2013, 09:06   #3 (permalink)
Registered User
 
techman1963's Avatar
 
Join Date: Jan 2008
Location: NEMO
Posts: 9
Re: 2000 Cougar 2.5 running rough

Cleared out the codes and P1400 remains. Looks like I'll be cleaning the EGR valve, checking the tube and orfice for blockage, inspecting the harness connection and probably end up replacing the DPFE sensor.
techman1963 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Mercury Cougar Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 17:53.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.