2000 Cougar 2.5 running rough - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Mercury Cougar Forum Forum for discussion of the Mercury Cougar.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 12-23-12, 10:39 AM Thread Starter
Registered User
 
techman1963's Avatar
 
Join Date: Jan 2008
Location: NEMO
Posts: 9
2000 Cougar 2.5 running rough

Engine runs rough at an idle when warm. RPMs unstable at cold startup. Runs fine at road speed with the occasional "hiccup." More prevalent whe the gas tank is 1/2 full or less. Runs fine with the gas tank 3/4 full or more. New fuel pump and filter, gas tank is venting properly. First thought was intake manifold gaskets, but why woud the fuel level make a difference if that was the problem? I have yet to get the codes retrieved. Hopefully I can get that done next time I have it in town. TIA.

techman1963 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 12-23-12, 01:48 PM
Dazed and Confused
 
CatSkinner's Avatar
 
Join Date: May 2012
Location: Upstate New York
Posts: 5,661
Re: 2000 Cougar 2.5 running rough

Check vacuum as well, vacuum will affect the venting as well as your idle.

Chewing on asphalt and drinking dinosaur wine
CatSkinner is offline  
post #3 of 3 (permalink) Old 04-14-13, 09:06 AM Thread Starter
Registered User
 
techman1963's Avatar
 
Join Date: Jan 2008
Location: NEMO
Posts: 9
Re: 2000 Cougar 2.5 running rough

Cleared out the codes and P1400 remains. Looks like I'll be cleaning the EGR valve, checking the tube and orfice for blockage, inspecting the harness connection and probably end up replacing the DPFE sensor.
techman1963 is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Mercury Cougar Forum
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome