3.8L problem - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Mercury Cougar Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Mercury Cougar Forum Forum for discussion of the Mercury Cougar.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 09-29-2009, 06:18   #1 (permalink)
Registered User
 
Join Date: Sep 2009
Posts: 6
3.8L problem

hey guys. im new to this site and figured id sign up to find the solution to my problem, and knowin the history ive had wit this car im sure there will be more. lol. i own an 86 cougar wit the 3.8L V6, AC, carburated. i got the car in 2003 after it had been sittin for bout 6 years, changed some minor things like the oil, plugs and wires, distributor, rotor, belt, etc but the one thing i didnt think of was the thermostat and after drivin it round town for a few weeks went on a longer journey and it ended up over heatin. i got a used engine from a scrap yard and put it in. after doin so my uncle and i couldnt figure out y it wouldnt start, my cousin narrowed it down to a faulty plug from the neutral safety switch, after some fiddlin we got it started so my next job was to change the neutral safety switch, i did, but now it wont do anythin, doesnt even try to turn over. im guessin there is a special way to put on the neutral safety switch, i just havent gone under there in a few years cuz ive had other vehicles but now i have to and i figured id make this post to verify my assumption and to c if anyone else had any other possibilities for me to check in case mine didnt work
bigt204 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-29-2009, 08:42   #2 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,746
Re: 3.8L problem

What did yor cousin do to get it started? You need to get a Chilton and/or Haynes manual. They help a lot with pictures besides. Your local Library might have one to see if you want to buy borrow one or both.
Bert is offline   Reply With Quote
Old 09-30-2009, 14:26   #3 (permalink)
Registered User
 
Join Date: Sep 2009
Posts: 6
Re: 3.8L problem

when he went underneath the car he noticed the connector on the switch was borken and pushed it in further, it worked but the plastic broke in the process. i have a haynes manual for it and i dont recall seeing anythin in there bout it
bigt204 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Mercury Cougar Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 10:42.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.