94 Cougar 3.8 No Start - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Mercury Cougar Forum Forum for discussion of the Mercury Cougar.

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 02-22-10, 07:17 PM Thread Starter
Registered User
 
Join Date: Feb 2010
Location: Michigan
Posts: 4
94 Cougar 3.8 No Start

Random no start on 94 Cougar 3.8. Does have spark & fuel pressure. New fuel pump. New plugs, cap, & rotor by previous owner within last 2 years. Today, cranks but will not fire at all. 2nd time within a week. This has happened several times within the last 3 months. Any ideas? Daughters car, needs to be dependendable, and currently is not. Has just under 100K on it. When it does run, does not idle smooth...especially in gear. No obvious vacuum leaks or wiring problems. Fine on highway. Good MPG. Only have a Haynes manual & the web for info on this car. Car is currently dead in my driveway.

dkacat is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 02-22-10, 07:22 PM
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 10,312
Re: 94 Cougar 3.8 No Start

Right now it has fuel pressure and spark to the spark plugs while cranking?

Bert
Bert is offline  
post #3 of 7 (permalink) Old 02-22-10, 07:30 PM Thread Starter
Registered User
 
Join Date: Feb 2010
Location: Michigan
Posts: 4
Re: 94 Cougar 3.8 No Start

Quote:
Originally Posted by rtg143 View Post
Right now it has fuel pressure and spark to the spark plugs while cranking?

Yes it does.
dkacat is offline  
post #4 of 7 (permalink) Old 02-22-10, 07:50 PM
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 10,312
Re: 94 Cougar 3.8 No Start

Is it the supercharged 3.8? I should have asked the last post. Also, try spraying carb cleaner in the intake and then crank it to see if it starts.

Bert
Bert is offline  
post #5 of 7 (permalink) Old 02-23-10, 05:38 PM Thread Starter
Registered User
 
Join Date: Feb 2010
Location: Michigan
Posts: 4
Re: 94 Cougar 3.8 No Start

No supercharger. This is a base model. Cranked engine over this AM for 5 sec or so, still no start. After work this evening I went out with a can of starting fluid....turned the engine over just for kicks before using it...and car started instantly. Must've scared it. I've changed nothing over the last several days, and thats what's so maddening about this issue. It's totally random. Wish I could read codes from the data link connector, but I've yet to find any description of what pin is what. Haynes book says to jumper input to pin 2, and connect voltmeter to battery & pin 4. Pins aren't numbered on the connector, so that info is useless at this point. Arggghhh.
dkacat is offline  
post #6 of 7 (permalink) Old 02-23-10, 06:03 PM
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 10,312
Re: 94 Cougar 3.8 No Start

Try this: Ford Ranger/Bronco II EEC-IV Testing Look at the whole page.

Bert
Bert is offline  
post #7 of 7 (permalink) Old 02-24-10, 04:39 PM Thread Starter
Registered User
 
Join Date: Feb 2010
Location: Michigan
Posts: 4
Re: 94 Cougar 3.8 No Start

Awesome, Thank you!
dkacat is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Mercury Cougar Forum


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome