95 cougar problems - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Mercury Cougar Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Mercury Cougar Forum Forum for discussion of the Mercury Cougar.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 04-30-2011, 13:25   #1 (permalink)
Registered User
 
Join Date: Apr 2011
Location: Coarsegold CA
Posts: 7
95 cougar problems

ok so new to this forum and i have had this car for over a year an a half and when we got it it ran good besides no tranny fluid and fixed that but it started running rough after that and dieing in the road and at stop lights and everything and was gut less well still is. if i fire it up it will run under 750 and make all kinds of noise and back fire if i hit the gas. and i have to climb a hill to get out of my house and it doesnt want to climb it. there r no codes at all new spark plugs, wires and coil packs and cant find any vacuum leaks anywhere. so any ideas what it could be but after about a hour of running it runs fine with no problems. were thinking needs intake gaskets but not sure.
95cougarv8guy is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-30-2011, 13:26   #2 (permalink)
Registered User
 
Join Date: Apr 2011
Location: Coarsegold CA
Posts: 7
Re: 95 cougar problems

and its the 4.6 V8
95cougarv8guy is offline   Reply With Quote
Old 04-30-2011, 20:48   #3 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,891
Re: 95 cougar problems

Unplug the MAF sensor and see how it runs.
__________________
Bert
Bert is offline   Reply With Quote
Old 05-01-2011, 01:17   #4 (permalink)
Registered User
 
Join Date: Apr 2011
Location: Coarsegold CA
Posts: 7
Re: 95 cougar problems

well my buddy came over and he said it sounds like a exhaust problem so were going to pull the cat off and see how it runs and if it runs better we know its the cat or the mufflers but im thinking about going to one muffler instead of the 2 cause its a bad set up cause the pipes at the "Y" are messed up
95cougarv8guy is offline   Reply With Quote
Old 05-01-2011, 10:13   #5 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,891
Re: 95 cougar problems

That could be the exhaust. If you use a vacuum gauge, the vacuum should drop when raising the RPM to 2500 and come back close to what it was idling. If it stays down, the exhaust is plugged.
Have you tried the MAF?
__________________
Bert
Bert is offline   Reply With Quote
Old 05-01-2011, 11:48   #6 (permalink)
Registered User
 
Join Date: Apr 2011
Location: Coarsegold CA
Posts: 7
Re: 95 cougar problems

ya i have unplugged the MAF sensor and u can here the change of sound and thats brand new and we do i plug the vacuum gauge at
95cougarv8guy is offline   Reply With Quote
Old 05-01-2011, 17:31   #7 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,891
Re: 95 cougar problems

A vacuum port on the intake manifold.
__________________
Bert
Bert is offline   Reply With Quote
Old 05-02-2011, 05:31   #8 (permalink)
Registered User
 
Join Date: Apr 2011
Location: Coarsegold CA
Posts: 7
Re: 95 cougar problems

ok i will give it a try and see what happens. but hoping its something stupid
95cougarv8guy is offline   Reply With Quote
Old 05-04-2011, 00:26   #9 (permalink)
Registered User
 
Join Date: Apr 2011
Location: Coarsegold CA
Posts: 7
Re: 95 cougar problems

and do they really have 3 cat's on them?
95cougarv8guy is offline   Reply With Quote
Old 05-04-2011, 10:23   #10 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,891
Re: 95 cougar problems

Yes they do.
__________________
Bert
Bert is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Mercury Cougar Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 12:41.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.