'99 Cougar v6 starting & accel prob - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Mercury Cougar Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Mercury Cougar Forum Forum for discussion of the Mercury Cougar.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 08-27-2009, 08:16   #1 (permalink)
Registered User
 
Join Date: Oct 2008
Location: PA
Posts: 18
'99 Cougar v6 starting & accel prob

The car doesn't always like to start and stay started. It will fire up like it should then shut off immediately unless you hammer the gas. This doesn't happen all the time, its probable once out of maybe four times this will happen.
Its sluggish SOMETIMES when you go to accelerate also..

any input? i'm almost positive i changed the fuel filter a year or so ago as well as the rest of a basic tune up.
any thoughts would help!
cjhstang is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-27-2009, 09:06   #2 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,805
Re: '99 Cougar v6 starting & accel prob

Do you get any codes? Check with Autozone, it's free.

An IAC valve or MAF sensor could do that but I never like to just throw parts at a problem.
Bert is offline   Reply With Quote
Old 08-27-2009, 10:07   #3 (permalink)
Registered User
 
Join Date: Oct 2008
Location: PA
Posts: 18
Re: '99 Cougar v6 starting & accel prob

Yeah good point. THere is a check engine light but when we had it inspected a month ago it didn't affect the emissions sticker going on the car...
Would those sensors affect the acceleration too?
cjhstang is offline   Reply With Quote
Old 08-27-2009, 12:19   #4 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,805
Re: '99 Cougar v6 starting & accel prob

Yes they can but other problems could do that too. That's why it helps to get the codes because they may help pin it down.
Bert is offline   Reply With Quote
Old 08-31-2009, 10:37   #5 (permalink)
Registered User
 
Join Date: Oct 2008
Location: PA
Posts: 18
Re: '99 Cougar v6 starting & accel prob

well took your advice, went to get the codes...
a couple days ago the battery died so i took the battery out to have to checked and ultimately replaced. since i had to do that it reset the codes. now i can't get the car to idle AT ALL. before if you feathered the gas it would eventually find its idle.
Since i can't get it to idle it won't do its checks, so i can't get any codes...
i played with the gas peddle long enough to bring it up to regular idle temp but it still wouldn't idle.

so now i am stuck without being able to pull codes now either. Tomorrow i'm going to try and drive the car so it can do some test, but this will be difficult on a auto trans.

where is the IAC? is that where that zig zag tube that comes off the intake right after the MAF sensor goes to?

tx for your help
cjhstang is offline   Reply With Quote
Old 08-31-2009, 15:01   #6 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,805
Re: '99 Cougar v6 starting & accel prob

Here is a picture of your engine with the location of the IAC. Item #3 is the IAC. That "zigzag" tube is an intake air bypass hose. If it's off the car won't idle. Make sure all the hoses are in place.
Bert is offline   Reply With Quote
Old 08-31-2009, 19:15   #7 (permalink)
Registered User
 
Join Date: Oct 2008
Location: PA
Posts: 18
Re: '99 Cougar v6 starting & accel prob

hmm not seeing a picture?

yeah i figured thats what that hose was. it is on there good.

so i guess it sounds like i won't have any other choice than to start throwin parts at it and see if it fixes it.

suggestions?
Hate to start with the MAF sensor at over $100.
cjhstang is offline   Reply With Quote
Old 08-31-2009, 19:31   #8 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,805
Re: '99 Cougar v6 starting & accel prob

Maybe I forgot? Here it is. I guess I have sometimers. It's item #3.
Attached Images
File Type: jpg IAC.jpg (117.6 KB, 22 views)
Bert is offline   Reply With Quote
Old 08-31-2009, 19:47   #9 (permalink)
Registered User
 
Join Date: Oct 2008
Location: PA
Posts: 18
Re: '99 Cougar v6 starting & accel prob

ok cool tx.
cjhstang is offline   Reply With Quote
Old 09-01-2009, 11:35   #10 (permalink)
Registered User
 
Join Date: Oct 2008
Location: PA
Posts: 18
Re: '99 Cougar v6 starting & accel prob

well today it started no problem.

i cleaned out the IAC and the MAF sensor. guess we'll see what happens. hopefully i'll see a code soon.
cjhstang is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Mercury Cougar Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 06:58.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.