Ford Cougar radio keeps going off and back to Code 1 - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Mercury Cougar Forum Forum for discussion of the Mercury Cougar.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 09-17-13, 10:35 PM Thread Starter
Registered User
 
Join Date: Sep 2013
Posts: 5
Ford Cougar radio keeps going off and back to Code 1

I have just purchased a Ford Cougar 2000. The radio system works well. Problem is that the radio keeps turning itself off requiring the code to be put back in. Once the code is in, the radio may or may not start. However it ill only go for a short time before closing down again requiring the whole code process again. Any ideas besides throwing it out.

Noel Aynsley is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 09-18-13, 04:43 AM
Moderators
 
R.S.LOGAN's Avatar
 
Join Date: Apr 2007
Location: Scotland
Posts: 14,920
Re: Ford Cougar radio keeps going off and back to Code 1

On some after you enter the 4 digit code you must press number 5 to confirm the code , asume you are doing that ? If so ,you could remove radio and bench test it .If it worked o.k that would eliminate anything on the car .Could be a fault with the memory on the set in which case replace it .A low car battery can cause this also with some cars .
R.S.LOGAN is offline  
post #3 of 3 (permalink) Old 09-18-13, 06:15 PM Thread Starter
Registered User
 
Join Date: Sep 2013
Posts: 5
Re: Ford Cougar radio keeps going off and back to Code 1

Quote:
Originally Posted by R.S.LOGAN View Post
On some after you enter the 4 digit code you must press number 5 to confirm the code , asume you are doing that ? If so ,you could remove radio and bench test it .If it worked o.k that would eliminate anything on the car .Could be a fault with the memory on the set in which case replace it .A low car battery can cause this also with some cars .
Thank you, yes pressing the 5, thats why it works for awhile before going off again. I shall replace it.
Noel Aynsley is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Mercury Cougar Forum


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome