Got an issue with the '96 3.8 Cougar. - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Mercury Cougar Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Mercury Cougar Forum Forum for discussion of the Mercury Cougar.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 05-18-2013, 19:13   #1 (permalink)
Registered User
 
Join Date: May 2013
Posts: 2
Got an issue with the '96 3.8 Cougar.

Hi. I have a '96 Mercury Cougar with a 3.8 liter V6. It's lasted me a long time with few big issues, aside from this one that I've honestly never heard of before. In short, it starts right up unless it's been driven a couple times that day. Then it will simply not start unless I give it 2-4 hours before trying again. I've had people suggest changing the ignition, or disconnecting the ground wire to the starter and replacing it.

I don't want to try a ton of different things because I honestly don't want to keep this car that much longer, but I can't afford anything else right now. I'm hoping you all can figure out what's wrong so I can fix it and and not have to worry every time I turn the car off. Thanks.
daemonjerky is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-18-2013, 20:48   #2 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,817
Re: Got an issue with the '96 3.8 Cougar.

When it doesn't start, does it have spark? Does the fuel pump turn on for a few seconds when the key is turned to run? Autozone or Oreily's will pull codes for free.
__________________
Bert
Bert is offline   Reply With Quote
Old 05-19-2013, 01:45   #3 (permalink)
Registered User
 
Join Date: May 2013
Posts: 2
Re: Got an issue with the '96 3.8 Cougar.

Quote:
Originally Posted by Bert View Post
When it doesn't start, does it have spark? Does the fuel pump turn on for a few seconds when the key is turned to run? Autozone or Oreily's will pull codes for free.
Sorry, should have put this in the initial post.

No, no spark, nothing. It's like trying to start it with a dead battery. I've never heard of an issue that causes a car to only start sometimes so I have no idea how to fix this. Thanks, if I don't get any clear fixes here I'll bring it by Autozone.
daemonjerky is offline   Reply With Quote
Old 05-19-2013, 14:13   #4 (permalink)
Dazed and Confused
 
CatSkinner's Avatar
 
Join Date: May 2012
Location: Upstate New York
Posts: 3,869
Re: Got an issue with the '96 3.8 Cougar.

Have them bench test the alternator, could be putting out low voltage, might as well have the battery tested as well.
__________________
'Scuse me, while I scrape this Honda outta my treads.
CatSkinner is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Mercury Cougar Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 11:50.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.