installed 5.0HO in non HO xr7 cougar computer problem? - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Mercury Cougar Forum Forum for discussion of the Mercury Cougar.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 09-25-10, 10:39 PM Thread Starter
Registered User
 
Join Date: Sep 2010
Posts: 4
installed 5.0HO in non HO xr7 cougar computer problem?

did the install and evan swaped the ehaust to true dual 5.0 mustang exhaust.. cars a turd it runs fine theres a 75hp difference.car should be faster than it is sure its still speed density bu ti should notice a difference. is there a difference in computers for a HO and a non Ho?
?

GoTomGo is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 09-26-10, 08:48 AM Thread Starter
Registered User
 
Join Date: Sep 2010
Posts: 4
Re: installed 5.0HO in non HO xr7 cougar computer problem?

sjhould i swap ecms?
GoTomGo is offline  
post #3 of 5 (permalink) Old 09-26-10, 10:27 AM
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 10,326
Re: installed 5.0HO in non HO xr7 cougar computer problem?

The ECM is different for different engine trans etc. combinations. They're supposed to match everything.

Bert
Bert is offline  
post #4 of 5 (permalink) Old 09-26-10, 07:42 PM Thread Starter
Registered User
 
Join Date: Sep 2010
Posts: 4
Re: installed 5.0HO in non HO xr7 cougar computer problem?

its an aod car. i pulled every thing up on my alldatapro account the injectors are pinned the same in the eec. its just the eec runs a different order for pulse . im surprised the car evan runs to be honest with you . but that explains why its still aslow turd as the ho motor has diff firingg order which i did change but forgot about injector order being different i feel a lil retarded
GoTomGo is offline  
post #5 of 5 (permalink) Old 09-26-10, 08:36 PM
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 10,326
Re: installed 5.0HO in non HO xr7 cougar computer problem?

These new systems are always changing and it's hard to keep up. Thanks for the update.

Bert
Bert is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Mercury Cougar Forum


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome