installed 5.0HO in non HO xr7 cougar computer problem? - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Mercury Cougar Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Mercury Cougar Forum Forum for discussion of the Mercury Cougar.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 09-25-2010, 23:39   #1 (permalink)
Registered User
 
Join Date: Sep 2010
Posts: 4
installed 5.0HO in non HO xr7 cougar computer problem?

did the install and evan swaped the ehaust to true dual 5.0 mustang exhaust.. cars a turd it runs fine theres a 75hp difference.car should be faster than it is sure its still speed density bu ti should notice a difference. is there a difference in computers for a HO and a non Ho?
?
GoTomGo is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-26-2010, 09:48   #2 (permalink)
Registered User
 
Join Date: Sep 2010
Posts: 4
Re: installed 5.0HO in non HO xr7 cougar computer problem?

sjhould i swap ecms?
GoTomGo is offline   Reply With Quote
Old 09-26-2010, 11:27   #3 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,844
Re: installed 5.0HO in non HO xr7 cougar computer problem?

The ECM is different for different engine trans etc. combinations. They're supposed to match everything.
__________________
Bert
Bert is offline   Reply With Quote
Old 09-26-2010, 20:42   #4 (permalink)
Registered User
 
Join Date: Sep 2010
Posts: 4
Re: installed 5.0HO in non HO xr7 cougar computer problem?

its an aod car. i pulled every thing up on my alldatapro account the injectors are pinned the same in the eec. its just the eec runs a different order for pulse . im surprised the car evan runs to be honest with you . but that explains why its still aslow turd as the ho motor has diff firingg order which i did change but forgot about injector order being different i feel a lil retarded
GoTomGo is offline   Reply With Quote
Old 09-26-2010, 21:36   #5 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,844
Re: installed 5.0HO in non HO xr7 cougar computer problem?

These new systems are always changing and it's hard to keep up. Thanks for the update.
__________________
Bert
Bert is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Mercury Cougar Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 15:40.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.