Not starting. OBD issues - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Mercury Cougar Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Mercury Cougar Forum Forum for discussion of the Mercury Cougar.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 03-05-2014, 20:44   #1 (permalink)
Registered User
 
Join Date: Mar 2014
Posts: 3
Not starting. OBD issues

I bought a 1999 cougar that the person believed the fuel pump was bad. After looking the car over and doing some research on the internet I believe the Pats system is tripped. Light blinks every couple seconds. I took to dealership could not reprogram the keys. Did somemore research and believed maybe computer went bad. Replaced computer now not getting communication to obd port. Any answers?
andy_flem is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-06-2014, 04:23   #2 (permalink)
Moderators
 
r-clar's Avatar
 
Join Date: Feb 2013
Location: Demotte Indiana
Posts: 1,022
Re: Not starting. OBD issues

I'm going to go back a step. You said the PATS light was blinking every couple seconds. If it was the issue it would blink rapidly. Did it crank over before? Andy codes before?


Sent from AutoGuide.com App
r-clar is offline   Reply With Quote
Old 03-06-2014, 08:19   #3 (permalink)
Registered User
 
Join Date: Mar 2014
Posts: 3
Re: Not starting. OBD issues

From what i have been reading on the internet the pats light is only to blink a couple times then stop. I did not check the car for codes before doing this work.
andy_flem is offline   Reply With Quote
Old 03-06-2014, 10:21   #4 (permalink)
Moderators
 
r-clar's Avatar
 
Join Date: Feb 2013
Location: Demotte Indiana
Posts: 1,022
Re: Not starting. OBD issues

I will recommend checking codes. The PATS light will flash rapidly when an issue exists.


Sent from AutoGuide.com App
r-clar is offline   Reply With Quote
Old 03-06-2014, 11:16   #5 (permalink)
Registered User
 
Join Date: Mar 2014
Posts: 3
Re: Not starting. OBD issues

I can not check the codes obd port has no communication. I put original computer back in car to see if that was the reason there is no communication but still has same problem. Checked all fuses but all seem fine
andy_flem is offline   Reply With Quote
Old 03-06-2014, 16:41   #6 (permalink)
Moderators
 
r-clar's Avatar
 
Join Date: Feb 2013
Location: Demotte Indiana
Posts: 1,022
Re: Not starting. OBD issues

A PATS issue will not cause a no communication issue. Need to check powers and grounds to PCM. Anyway to perform a network test?


Sent from AutoGuide.com App
r-clar is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Mercury Cougar Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 10:31.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.