PLEASE HELP MY 2001 COUGARD DIES ...:( - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Mercury Cougar Forum Forum for discussion of the Mercury Cougar.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 09-01-11, 05:59 AM Thread Starter
Registered User
 
Join Date: Sep 2011
Posts: 2
PLEASE HELP MY 2001 COUGARD DIES ...:(

Hi, I am looking for some help for my new bought cougar.

First of all when I bought a car all seems to run o maybe bit slow but ok, I just thought i need a good clean /egr/throttle body whole fuel system etc...

It did pull ok up to 3 rpm(rev) then its depends on which gear it was wanted to rev it higher and I coudnt.

2nd gear max 40mph
5th gear max 90 mph

I started do some reserch about this fould and it came with common problem IRMC

Next day I decided to clean throttle body with ome carb cleaner, change air filter and see if this IRMC works. And it seems to work (start working) becouse when it starded opening second velve sudenly was loosing revs...

Next day it started strugling getin up to 3000 revs... troubles going uphills...

Today totaly lost power ,I cant make it go faster than 23 mph!!! downhills max 45!!! on 5 gear.

Another Issue is whe I keeps my foot on accelerate pedal constantly at the same rev on 2,3,4,th gear and suddenly take the foot off then can hear some bang from boot area (under) silencer? it sounds like the preasure of realising smoke/emision/ through exhourst has sucking back and makind some strange noice (bang) like ball bouncing back? or like I had some ball in boot and it was hiting during braking (realeasing foot from accelerate) , it doesnt happened whetn you actually use brakes!

The garge did test on emmision they are ok, cat conv is a bit doggy and noisy but they said that its not jam-packed do couse this symptoms.

The computer shows: code p2004 : intake manifold runner control solenoid error

They didnt have much time and the couldnt localizate it where is this sensor - wanted to check resistance.

Now I am worried to even try to use car. after starting up Iddling is variable from 0.5 to 1.2 rev? and it sattles after while.

if its the box why car is loosing more and more power every day? I read that even if this box got some problems it should works fine without secondaries opening. Whats this banging sound? I was told even in one garage to do not run this car coz i could melted mistons? Please can you say what it might be?

Ps. sory for my english

mixMZ is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 09-01-11, 08:19 AM
Moderators
 
R.S.LOGAN's Avatar
 
Join Date: Apr 2007
Location: Scotland
Posts: 14,316
Re: PLEASE HELP MY 2001 COUGARD DIES ...:(

Sure you've not got an exhaust / cat convertor fault ? Also sounds like car going into limp home mode .
R.S.LOGAN is offline  
post #3 of 4 (permalink) Old 09-01-11, 12:04 PM Thread Starter
Registered User
 
Join Date: Sep 2011
Posts: 2
Re: PLEASE HELP MY 2001 COUGARD DIES ...:(

well, I am not a mechanic so I cant say that I am 100% sure.

Garage said that if it had MOT cat would mas. Emisions were fine...

I forgot to mention there is no warning lights on dashboard.

any other thoughts?

Thanks.
mixMZ is offline  
post #4 of 4 (permalink) Old 09-01-11, 12:12 PM
Moderators
 
R.S.LOGAN's Avatar
 
Join Date: Apr 2007
Location: Scotland
Posts: 14,316
Re: PLEASE HELP MY 2001 COUGARD DIES ...:(

If " cat conv is a bit doggy and noisy " it may be causing blockage restricting exhaust flow .
R.S.LOGAN is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Mercury Cougar Forum
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome