The windshield washer fluid pump is not working - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Mercury Cougar Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Mercury Cougar Forum Forum for discussion of the Mercury Cougar.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 01-05-2011, 07:54   #1 (permalink)
Registered User
 
Join Date: Oct 2010
Posts: 12
The windshield washer fluid pump is not working

I own a 2000 Mercury Cougar V6, The windshield washer fluid pump is not working, I would like to check the fuse but am not sure which one it is. Can anyone tell me which on it is please?

Thank you very much!
cougar88 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-05-2011, 08:52   #2 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,817
Re: The windshield washer fluid pump is not working

Fuse 20 under the dash controls the wiper and washer. Here's where you can see the diagram. | Repair Guides | Wipers & Washers (2000) | Wipers & Washers (2000) | AutoZone.com
__________________
Bert
Bert is offline   Reply With Quote
Old 01-06-2011, 11:48   #3 (permalink)
Registered User
 
Join Date: Oct 2010
Posts: 12
Re: The windshield washer fluid pump is not working

Thank you Sir, you are the best!
cougar88 is offline   Reply With Quote
Old 03-01-2011, 03:29   #4 (permalink)
Registered User
 
Join Date: Jan 2011
Location: Wanaka, NZ
Posts: 49
Re: The windshield washer fluid pump is not working

rat eat through your wire / line?
__________________
http://unitwan.co.nr/focus.htm
MSull788 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Mercury Cougar Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 22:50.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.