Au xr6 series 3 tickford - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
FPV & Tickford Forum GT, GT-P and all FPV Discussions. Formerly Tickford.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 02-05-09, 04:39 AM Thread Starter
Registered User
 
Join Date: Feb 2009
Posts: 3
Au xr6 series 3 tickford

Hi
On my dash the selt belt and air bag light is permantly on this is one sybol that does both. This has caused the horn, cruise controls and radio buttons on the steering wheel to stop functioning. would anyone know what is wrong and what i need to do to fix it
Thanks
goldmoon351 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 06-22-09, 06:51 AM
Registered User
 
Join Date: Jun 2009
Posts: 1
Re: Au xr6 series 3 tickford

Hey mate,

firstly ur my new best friend I also have a AU3 XR6 :)

Secondly sounds like ur wiring is stuffed or ur sensors are though saying some stuff doesn't work at all would cause me to say i think its your wiring

Cheers,
Joel
Joeboy89 is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Australian Ford's Discussion > FPV & Tickford Forum
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome