BF Super Pursuit problems - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
FPV & Tickford Forum GT, GT-P and all FPV Discussions. Formerly Tickford.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 04-30-17, 02:33 AM Thread Starter
Registered User
 
Join Date: Nov 2008
Posts: 3
BF Super Pursuit problems

I have a problem with my BF Super Pursuit. When the car is cold. The P,R,N,D is missing on the instrument cluster and the auto is in limp mode. However, if I warm the car up, drive it around the block, and then turn it off and back on, the P,R,N,D is on the instrument cluster and the auto is fine. Also, when the car is in limp mode, I have no reverse lights. Does anyone know what could be causing this issue?

philby is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 04-30-17, 06:51 AM
Moderators
 
Join Date: Feb 2001
Location: Bibra Lake Western Australia
Posts: 3,302
Re: BF Super Pursuit problems

Change the transmission fuse. Also check none of the steering column harness plugs have become partially unplugged and the earth connection adjacent to the battery, fuse box and PCM are good (check for continuity to earth with a multimeter). If you find nothing and a new TRANS fuse doesn't fix it check for fault codes and report back.

Regards Blue
Aussiblue is offline  
post #3 of 3 (permalink) Old 05-02-17, 11:40 PM Thread Starter
Registered User
 
Join Date: Nov 2008
Posts: 3
Re: BF Super Pursuit problems

I changed the fuse for the auto, and no change. I cleaned the only earth i could find and checked it with a multimeter. The earth seems to be fine. I took it to a transmission place today and they scanned it. Quite a few errors came up, ABS fault, HIM faults (the heater/fan is not working as well), and B2681 PRND Sender Failure.
philby is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Australian Ford's Discussion > FPV & Tickford Forum

« FG GTE prototype | - »

Currently Active Users Viewing This Thread: 2 (0 members and 2 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome