ef xr6 smartlock prob - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Australian Ford's Discussion > FPV & Tickford Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FPV & Tickford Forum GT, GT-P and all FPV Discussions. Formerly Tickford.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 04-15-2011, 00:29   #1 (permalink)
Registered User
 
Join Date: Nov 2010
Posts: 3
ef xr6 smartlock prob

hey guys i seem to have a problem with my smartlock as when i turn ignition to start it it wont unless i hit the smartlock module under the dash but lately its getting harder to start you can hit it all day wont start then when it decides to start it will ?? any ideas
damose is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-15-2011, 03:12   #2 (permalink)
Moderators
 
Join Date: Apr 2007
Location: Scotland
Posts: 10,123
Re: ef xr6 smartlock prob

Few ideas here on that fault .

EF smartlock dilemma
R.S.LOGAN is offline   Reply With Quote
Old 04-15-2011, 07:07   #3 (permalink)
Registered User
 
Join Date: Nov 2010
Posts: 3
Re: ef xr6 smartlock prob

i had an ed that done the same but just a simple tap was all that was too it this one is starting to be a bastard im more or less thinking smartlock module
damose is offline   Reply With Quote
Old 04-15-2011, 08:54   #4 (permalink)
Moderators
 
Join Date: Apr 2007
Location: Scotland
Posts: 10,123
Re: ef xr6 smartlock prob

" im more or less thinking smartlock module " looks like that could be your answer .
R.S.LOGAN is offline   Reply With Quote
Old 04-16-2011, 19:13   #5 (permalink)
Registered User
 
goldie1's Avatar
 
Join Date: Dec 2010
Location: Queensland,AUSTRALIA
Posts: 248
Re: ef xr6 smartlock prob

yep it is the module for sure



Ian
goldie1 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Australian Ford's Discussion > FPV & Tickford Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 06:17.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.