Pursuit Ute Startup prob - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
FPV & Tickford Forum GT, GT-P and all FPV Discussions. Formerly Tickford.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 07-22-05, 04:25 AM Thread Starter
Registered User
 
snavy's Avatar
 
Join Date: Jan 2002
Location: mebourne
Posts: 1,969
Pursuit Ute Startup prob

Hey all my mate has a Pursuit and he advised me once in a while during startup he gets a noise from the starter motor? Weird grinding type noise?

Or can it be somethnig else?

thanks

snavy is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 07-22-05, 04:54 PM
The SB Slayer
 
FPVGT's Avatar
 
Join Date: Sep 2003
Location: Should be polishing my GT's
Posts: 1,529
Re: Pursuit Ute Startup prob

Quote:
Originally Posted by snavy
Hey all my mate has a Pursuit and he advised me once in a while during startup he gets a noise from the starter motor? Weird grinding type noise?

Or can it be somethnig else?

thanks
It's the tensioners.Get him to take it to his dealership and they will rectify the problem.

THERE CAN ONLY BE ONE LEGEND THE GT is back

Introducing the Boss 290 powerplant
The Boss 290 combines the best of both worlds, with race-bred power and everyday comfort. The awe-inspiring Boss 290 is a powerplant unlike any ever built in this country and comes to life on Australia's only current V8 production line.
FPVGT is offline  
post #3 of 3 (permalink) Old 08-23-05, 04:53 AM
Registered User
 
Join Date: Aug 2005
Posts: 10
Re: Pursuit Ute Startup prob

pull the starter and lube the pinion
nutwrencher is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Australian Ford's Discussion > FPV & Tickford Forum
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome