Tacho lag??????? - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Australian Ford's Discussion > FPV & Tickford Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FPV & Tickford Forum GT, GT-P and all FPV Discussions. Formerly Tickford.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 05-29-2004, 20:31   #1 (permalink)
Registered User
 
Xtreme F6's Avatar
 
Join Date: Jul 2003
Location: Sideways In the F6
Age: 41
Posts: 2,370
Tacho lag???????

Has anyone taken off in first hard and the tachos not even at 5500 and the thing hits the limiter!!!!?????

Tacho lag maybe?
Xtreme F6 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-29-2004, 20:57   #2 (permalink)
Movin!
 
Rodderz's Avatar
 
Join Date: Apr 2002
Location: Over yonder
Age: 35
Posts: 2,924
Re: Tacho lag???????

maybe your gt is just that quick that the speedo cant keep up lol

maybe fit a fooly shick monsta tacho, it might work
__________________
BAXR8 Ute 5M- 13.51@106.03
zorst, SS Cai,240rwkw
Rodderz is offline   Reply With Quote
Old 05-29-2004, 21:46   #3 (permalink)
Registered User
 
Xtreme F6's Avatar
 
Join Date: Jul 2003
Location: Sideways In the F6
Age: 41
Posts: 2,370
Re: Tacho lag???????

Quote:
Originally Posted by Rodderz
maybe your gt is just that quick that the speedo cant keep up lol

maybe fit a fooly shick monsta tacho, it might work
Didnt really wanna fit the monster tach.. i got one here from my ute... But they are so fkn bulky and its not really that sort of car.. I asked the dealer and he said hes seen a few do it.. the tacho doesnt keep up in first.. :S strange
Xtreme F6 is offline   Reply With Quote
Old 05-30-2004, 02:28   #4 (permalink)
Sex on wheels
 
GTPChris's Avatar
 
Join Date: May 2002
Location: ACT
Posts: 863
Re: Tacho lag???????

Quote:
Originally Posted by GTP-330
Has anyone taken off in first hard and the tachos not even at 5500 and the thing hits the limiter!!!!?????

Tacho lag maybe?
It's never happened to me and i watch my tacho closely at that kind of rev range. I'm getting used to knowing the rev range by ear now so i don't really look at the tacho. I haven't hit the limiter for at least a month now and I give it a bootful regularly.

Sounds bizarre you're getting it. I'd be more inclined to think it's the tacho than the rev limiter itself.

Chris
__________________
Merc Silver GT-P. Auto, Leather and Premium Sound.
Blueprint XR6 Turbo. Auto, Premium Sound.

Click here to see full size avatar....

Autos are for lazy drivers
GTPChris is offline   Reply With Quote
Old 05-30-2004, 03:02   #5 (permalink)
rod
Registered User
 
rod's Avatar
 
Join Date: Apr 2003
Location: Melbourne
Age: 51
Posts: 2,784
Re: Tacho lag???????

greetings all
Simon my guess is that its because of the Underdrive Pulleys, my Tacho was just OK prior to fitting the Underdrive but now its miles out, forget the Monster tacho just get a small un-obtrusive shift light

regards
rod
__________________
the toes that you step on today may be attached the the legs that hold up the a$$ that you may need to kiss tomorrow
rod is offline   Reply With Quote
Old 05-30-2004, 16:34   #6 (permalink)
Pursuit Reincarnation Dog
 
Aussie Pete's Avatar
 
Join Date: Apr 2001
Location: Melbourne VIC
Posts: 7,777
Re: Tacho lag???????

Mine has always had this lag in first and to some extent second gears. I put it down to excessive damping of the tacho needle. I now know to change gears at an indicated 5500 in first.
__________________
BA'1.5' Pursuit 290
Lightning Strike / Reflective Orange Stripes

'General' Dog - AP's German Shepherd and Best Mate - 02Dec1998-15Dec2003.
'Pepper' Dog - General's and My Little German Shepherd Sweetie - 1996?-02Apr2006.

'Sako' Dog - My Beautiful and Pretty German Shepherd - 2001?-23Aug2006.
Aussie Pete is offline   Reply With Quote
Old 05-30-2004, 21:08   #7 (permalink)
BattensPerformanceTuning
 
GT-P's Avatar
 
Join Date: Oct 2002
Location: Perth W.A.
Posts: 446
Re: Tacho lag???????

Sounds like the rest of the car can't keep up with the underdrive pulleys. Sounds like Ford realy built these things on the budget and no more.
__________________
Also known as edxr8ebgt, BA GT #16, Blueprint, Premium Sound, Leather.
GT-P is offline   Reply With Quote
Old 05-30-2004, 21:19   #8 (permalink)
Beastmaster
 
flappist's Avatar
 
Join Date: Jan 2003
Location: Hervey Bay QLD
Age: 55
Posts: 940
Re: Tacho lag???????

Quote:
Originally Posted by GT-P
Sounds like the rest of the car can't keep up with the underdrive pulleys. Sounds like Ford realy built these things on the budget and no more.
What is the difference in price between the standard pully and the underdrive pully?
Maybe there were other reasons why the BOSS is what it is.
__________________
Revelations 13:18
Here is wisdom.
Let him that hath understanding count the number of the BEAST:
for it is the number of a F6 Typhoon; and its number is 0217.
flappist is offline   Reply With Quote
Old 05-30-2004, 22:04   #9 (permalink)
BSR Driver #3 - Team ADD
 
TeamKiwi's Avatar
 
Join Date: May 2003
Location: Melbourne
Posts: 501
Re: Tacho lag???????

Dont worry, GENIII's do it as well. I would think most cars would as well.

Simon
__________________
My Car Is FOR SALE PM me

12.92 @ 110.1mph 2.12 60' FULL STREET TRIM. Period!!

The real "BLACK BETTY" (tm)

TeamKiwi is offline   Reply With Quote
Old 05-31-2004, 19:33   #10 (permalink)
BattensPerformanceTuning
 
GT-P's Avatar
 
Join Date: Oct 2002
Location: Perth W.A.
Posts: 446
Re: Tacho lag???????

Quote:
Originally Posted by flappist
What is the difference in price between the standard pully and the underdrive pully?
Maybe there were other reasons why the BOSS is what it is.
RR on the factory crank is about $410.00 and the water pump $ about $50.00

Barry.
__________________
Also known as edxr8ebgt, BA GT #16, Blueprint, Premium Sound, Leather.
GT-P is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Australian Ford's Discussion > FPV & Tickford Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
MONTSA TACHO question (no, not for my car!) Ghia5L Interior | Electrical | ECU 6 06-08-2004 19:35
Woohoo! I got a tacho! (kinda longish) spope Interior | Electrical | ECU 24 03-03-2004 02:14
EB XR8 tacho cogo_81 Interior | Electrical | ECU 4 11-19-2003 01:47
Aftermarket tacho into XD Instrument cluster STROKEXD General Tech 1 10-20-2003 15:40
car died while driving.. tacho went to 0.. no go now eskyboi General Tech 18 08-17-2003 08:38

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 17:49.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.