New Motor With 60 Miles Wont Start!!!! - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford SVT Vehicles | SVO Vehicles
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford SVT Vehicles | SVO Vehicles Forum for discussion of all Ford SVT Vehicles, such as: Ford F150 Lightning SVT, Ford Cobra SVT, Ford Focus SVT, Ford Contour SVT and previous SVO vehicles as well.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 01-03-2009, 08:51   #1 (permalink)
Registered User
 
Join Date: Jan 2009
Posts: 2
New Motor With 60 Miles Wont Start!!!!

I am asking on behalf of my brother in law he just finished rebuilding his lightening motor and ran it for about 60 miles and it just cut off at a stoplight and it will not start , this was his first engine rebuild ever so I am hoping some of you guys can help him out he said there is oil in the throttle body also there is some in the blower ( factory eaton) all the plugs are black he said the 60 miles it did run it seemed to detonate in his words (spark knock a little )he said he filled it up with 93 octane and it still did it then it just stopped running he has fuel and fire so any opinions will be helpful ,stock rebuild stock cams and .030 pistons and he bought the truck and it had a superchip in it I told him that was the main problem but I wasnt sure, he burnt a piston in it was the reason for the rebuild please help
Michael
nvmy83 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-15-2009, 12:13   #2 (permalink)
Registered User
 
Join Date: Feb 2009
Posts: 2
Re: New Motor With 60 Miles Wont Start!!!!

This may be a serious problem. Contact the dealer.
__________________
Ford F150
frankcarparts is offline   Reply With Quote
Old 02-17-2009, 21:03   #3 (permalink)
Registered User
 
Join Date: Nov 2008
Posts: 41
Re: New Motor With 60 Miles Wont Start!!!!

Oil In The Intake Side Sounds Like Blowby On The Piston Rings / Was The Correct Size Installed On Pistons. Pcv Valve Is Hooked Up To The Intake Being The Intake Will Create A Vacuum Sucking All The Fumes And Pressure Out Of Crankcase (for More Ower And Better Mileage) And Into Intake Hince The Oil In The Intake / Side Note: Depending On What Rings You Buy There Are Different Ways Each Ring Must Be Seated If Not The Rings Will Never Seat Properly.
BLACKSNAKE427 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford SVT Vehicles | SVO Vehicles



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 08:47.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.