Alarm Problem - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Audio And Security
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 06-23-2003, 23:24   #1 (permalink)
Registered User
 
Join Date: Jun 2003
Location: Perth,WA
Posts: 19
Alarm Problem

Hi everyone,

Still having trouble with getting my c/lock going.

I jsuit had a look and I realised there's a wire not connected from the alarm, It's "-ve out while armed" any ideas where I'm surpose to put that, I tohught maybe it has something to do with why the c/locking doesn't work???
Capri72 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-23-2003, 23:32   #2 (permalink)
BA'o'Matic 100% working.
 
Dellboy999's Avatar
 
Join Date: May 2003
Location: Victoria
Age: 43
Posts: 3,838
Re: Alarm Problem

It just means its a NEGATIVE output that is only active when alarm is armed, you can use it to trigger what ever you like, i.e. anything that requires a negative to become active, like use it to lock the doors, arm an imobilser, fire up a pager system. or just dont use it.

Dellboy999
__________________
I did put something here, but it vanshied, I think

"So long and thanks for all the fish!"
Dellboy999 is offline   Reply With Quote
Old 06-23-2003, 23:40   #3 (permalink)
Registered User
 
Join Date: Jun 2003
Location: Perth,WA
Posts: 19
Re: Alarm Problem

I dont understand why it wont work!!!!
the alarm c/lock wires are negative, if I tape those two wires together the yellow and red one it locks and unlocks
Capri72 is offline   Reply With Quote
Old 06-23-2003, 23:42   #4 (permalink)
Registered User
 
Join Date: Jun 2003
Location: Perth,WA
Posts: 19
Re: Alarm Problem

tap not tape sorry
Capri72 is offline   Reply With Quote
Old 06-23-2003, 23:44   #5 (permalink)
BA'o'Matic 100% working.
 
Dellboy999's Avatar
 
Join Date: May 2003
Location: Victoria
Age: 43
Posts: 3,838
Re: Alarm Problem

Turn the alarm on, check the wire, does it actually output negative, or is it dead, maybe a problem with the wires. or it may be very low voltage/amps, you may have to use a relay to switch a good negative from the body to power the doors.

Dellboy999
__________________
I did put something here, but it vanshied, I think

"So long and thanks for all the fish!"
Dellboy999 is offline   Reply With Quote
Old 06-23-2003, 23:54   #6 (permalink)
BA'o'Matic 100% working.
 
Dellboy999's Avatar
 
Join Date: May 2003
Location: Victoria
Age: 43
Posts: 3,838
Re: Alarm Problem

It may also mean that it pages out a negative only when the alarm is set off, test that scenario as well, so you know what the wire does when.

Dellboy999
__________________
I did put something here, but it vanshied, I think

"So long and thanks for all the fish!"
Dellboy999 is offline   Reply With Quote
Old 06-27-2003, 06:04   #7 (permalink)
Mountain man'
 
Phat XLS-ute's Avatar
 
Join Date: May 2003
Location: Blue Mountains
Age: 29
Posts: 1,147
Re: Alarm Problem

beep beep beep
__________________
Do not read this
Phat XLS-ute is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Audio And Security



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sierra alarm problem, can anyone advise? Julian Prime Audio And Security 2 12-14-2002 14:52
Sierra alarm problem -help! Julian Prime Audio And Security 1 12-14-2002 01:37
Sierra alarm problem Julian Prime Audio And Security 0 12-08-2002 04:13
SHO stopper: Engine problem in high-performance Taurus angers fans Stacy94PGT Ford Worldwide News 0 10-23-2002 21:39
Ford Alarm PETE_XR6 Audio And Security 8 08-06-2001 07:41

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 10:12.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.