Amplifier - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Audio And Security
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 01-14-2003, 17:01   #1 (permalink)
brenlam
Guest
 
Posts: n/a
Amplifier

I was given an amplifier today for free. It seems to work but i need to know how to connect it up. I was thinking about putting it under the drivers seat on some sort of bracket. I can figure out how to do that but i may need some info on how to wire the damn thing. It is a MOTORPRO AG 7190 60 Watts x 2 (not much i know but it was free). I am gonna run it off the standard EA head unit for a month or so til i get a CD Player. There is space for 4 speakers on the amp (8 wires which is all good), a power lead, a car chassis ground wire????, a normal ground wire?????, and 4 other grey wires that connect into the head unit ( my head unit only has 2 channels though). Will this work and do i only connect 2 of the grey wires or all four and just double them up? Also I am not too sure what the ground leads do or where they go so any help on that would be good also.

Cheers

And also i have installed back speakers in my ea. They didnt have any to start with so i had to do all the wiring myself. So i do have 4 speakers I just disconnected the fronts.
  Reply With Quote
Sponsored Links
Advertisement
 
Old 01-14-2003, 23:08   #2 (permalink)
brenlam
Guest
 
Posts: n/a
Any ideas???
  Reply With Quote
Old 01-15-2003, 03:16   #3 (permalink)
Wannabe mechanic :)
 
Join Date: Dec 2002
Posts: 694
Doesn't sound too hard.. Are you perhaps going to a meet any time soon? The wiring sounds pretty easy (two types of grounding sounds odd.. maybe you only use one or the other?!), the main problem is getting to the back of the head unit and consealing all the wiring afterwards..

If you came too a meet like Heathcoat, I'm sure I, or someone else could help you rig it all up..
juarez is offline   Reply With Quote
Old 01-15-2003, 05:00   #4 (permalink)
donuts2001
Guest
 
Posts: n/a
Your amp is a 2 x 60, which means it can only output to 2 speakers.

The reason it has 8 wire conencters is that 4 are used for the speakers, and the other 4 for input. Don't know if the input is allowed to be amplified or not.

If I was you, I'd wait till you get the new CD player(make sure it has output for an amp) and connect it using the audio cables(which look like AV connectors).

Don't get what the "4 Grey wires" do... would have to see the amp to be able to understand how to wire it up. Maybe take a photo of it and we might be able to help some more
  Reply With Quote
Old 01-15-2003, 15:25   #5 (permalink)
As Sober as Steve Bracks
 
XplodBoom's Avatar
 
Join Date: Sep 2002
Location: Lilydale, Vic
Posts: 192
The 3 wires (power and 2 ground) are for the following:

1 is power
1 is ground
1 is the remote turn on to the head unit.... Not sure if this will work tho coz its a stockie HU, but the aftermarket ones will allow for a remote turn-on wire (which basically sends a power up signal to the amp)

As for the 4 grey wires, could be 2 for each channel (positive and negative *2)

Let us know how ya go man!
XplodBoom is offline   Reply With Quote
Old 01-15-2003, 19:29   #6 (permalink)
Registered User
 
Join Date: Sep 2001
Location: Perth
Posts: 1,386
If you haven't already checked it out, have a look in the audio/interior section of the forum. I posted a diagram for you to try.
__________________
EL driver...
Futura97 is offline   Reply With Quote
Old 01-16-2003, 01:07   #7 (permalink)
brenlam
Guest
 
Posts: n/a
Thanks guys. I Hooked it up and it works heaps good. Took me a while to do it but i finally got it working
  Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Audio And Security



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
JL Audio Mono block amp getting too hot EFXR62 Audio And Security 49 11-03-2003 06:47
Amplifier Help brenlam Audio And Security 2 01-15-2003 19:26
amplifier gain control dannys_q Audio And Security 2 10-22-2002 04:37
Power for amplifier krusic Audio And Security 2 10-22-2002 04:20
Best Position for Amplifier krusic Audio And Security 8 08-25-2002 00:55

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 20:15.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.