Brake and Radio related problem - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Audio And Security
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 01-06-2006, 23:01   #1 (permalink)
Wylie Wilde
Guest
 
Posts: n/a
Brake and Radio related problem

Hello,

Just before Christmas, my Volvo 240 (1990 model) was having some difficulty
starting. I took it to my mechanic and he replaced the electrical relay
switch.

The problem now is that - there is no brake symbol light on the dash board,
and whenever I press the brakes firmly - the CD/radio switches off for a few
seconds.

To top it off the Volvo occasionally has trouble starting.

I'm going back to see the mechanic after the break- but before I go- has
anyone else experienced this before?

Cheers!


  Reply With Quote
Sponsored Links
Advertisement
 
Old 01-07-2006, 08:01   #2 (permalink)
Michael Pardee
Guest
 
Posts: n/a
Re: Brake and Radio related problem

"Wylie Wilde" <wyliewilde@yahoo.com.au> wrote in message
news:lrJvf.206296$V7.84505@news-server.bigpond.net.au...
> Hello,
>
> Just before Christmas, my Volvo 240 (1990 model) was having some
> difficulty starting. I took it to my mechanic and he replaced the
> electrical relay switch.
>
> The problem now is that - there is no brake symbol light on the dash
> board, and whenever I press the brakes firmly - the CD/radio switches off
> for a few seconds.
>
> To top it off the Volvo occasionally has trouble starting.
>
> I'm going back to see the mechanic after the break- but before I go- has
> anyone else experienced this before?
>
> Cheers!
>

No - but it has the signs of a missing ground. I suspect a ground was
removed during the previous work and was overlooked when putting it back
together.

Mike


  Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Audio And Security



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 23:59.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.