Buzzin...where the hell from? - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Audio And Security
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 12-30-2005, 04:22   #1 (permalink)
Registered User
 
Join Date: Jan 2005
Location: Christchurch,New Zealand
Age: 42
Posts: 60
Buzzin...where the hell from?

I've just transplanted a Clarion HU from one car to another.
It never buzzed in the 1st car it was in.

It buzzes while the engine is running only.
I have taken the alternator belt off and run it, it buzzed.
I have added a suppressor box to the ignition wire, buzzed.
I used a relay from the ignition wire to connect it to the battery supply, and it still buzzed.

It currently only runs front speakers off a little Sony amp.
But it doesn't buzz with the engine off.

All power and ground leads are good, battery earth to body is only 0.22 Ohms.

Any ideas, things to try, test or smash, i'm all ears

BTW, its gone into a fairly stock XE 3.3l 5 speed, it came out of a 351 XD.
xentrix is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-04-2006, 20:32   #2 (permalink)
Registered User
 
Join Date: Jan 2006
Location: Tioga, LA, USA
Posts: 148
Lightbulb Re: Buzzin...where the hell from?

I don't want to pretend that I know everything, but I'd like to help make sure you didn't miss anything...I guess that's why you asked the forum!

Food for thought: Did you have the Sony amp hooked up in the other car? If so, is it hooked up exactly the same way? Is the amp powered by the ignition power supply (only buzzes when running). Have you tried the stereo without the amp? Is it a 4-channel amp with only 2 of them used? Did you power up the stereo or amp without being connected to speakers or amp?

Hope this helps....if it doesn't we'll have to try something else.
redneckf150 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Audio And Security



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 22:48.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.