Head unit amplifier quiery - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Audio And Security
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 05-16-2005, 20:34   #1 (permalink)
Registered User
 
Join Date: Jun 2004
Posts: 47
Head unit amplifier quiery

My pioneer head unit plays cd, tunes radio does everything it should, except produce sound...

yes the speakers are hooked up. sometimes over bumps or whatever the stereo will work perfectly for a couple of minutes before going silent again. all speaker wires are secure, and i doubt it'd be dropping all 4 at once

this led me to think perhaps the internal amplifier has a loose connection

does anyone have a pic or circuit diagram that could help me trace this problem?
mada_3083 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-19-2005, 23:47   #2 (permalink)
If Only I Had Lexus Power
 
redGhia's Avatar
 
Join Date: Nov 2002
Location: Adelaide
Age: 31
Posts: 827
Re: Head unit amplifier quiery

i blew up my internal amp and the only output i was getting was through the pre outs connected to the sub

have it checked out if its under warrenty, mine took 4 months.


If not buy another one


Ash
__________________
Have you driven a Ford....lateley?
Advertising has come along way-----But still not far enough!!!!!
** EL XR 6 -- Exhaust Technology System, PH4499, Stainless CAI, BMC Twin Filter, Koni Yellow, King Super Lows,DBA 4000 Rotors, Extreme Ceramic Clutch
Bugatti Veyron 16.4 ---- W 16 Configuration, Quad Turbo 1001 HP, 1250Nm, 4 Wheel Drive
redGhia is offline   Reply With Quote
Old 05-20-2005, 04:11   #3 (permalink)
what u lookin at
 
needturbo6's Avatar
 
Join Date: Sep 2004
Location: WA
Age: 30
Posts: 777
Re: Head unit amplifier quiery

it sounds like a bad earth or bad power connections. check power/earth at the plug, give the wires a wiggle to see if the power goes on/off. U could also redo the connections and make sure the connections are good throughout the wiring.
needturbo6 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Audio And Security



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 10:06.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.