key pad problem - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Audio And Security
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 07-25-2004, 09:29   #1 (permalink)
Registered User
 
Join Date: Jul 2004
Posts: 3
Question key pad problem

i was trying to install another stereo in my 95 contour lx and a wire touched and shorted out the interier lights and now keypad wont work on doors or trunk and batteries are at full power...... need HELP
dwdbear is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-25-2004, 20:45   #2 (permalink)
Experienced Ford Member
 
THEONE's Avatar
 
Join Date: Aug 2002
Location: Blue Mountains sydney
Age: 31
Posts: 1,090
Re: key pad problem

check ya fuses it's a red 10 amp one im pretty sure
THEONE is offline   Reply With Quote
Old 07-26-2004, 17:35   #3 (permalink)
Registered User
 
Join Date: Jul 2004
Posts: 3
Re: key pad problem

Quote:
Originally Posted by THEONE
check ya fuses it's a red 10 amp one im pretty sure
i checked all my fuses including under the hood and found nothing wrong by sight
dwdbear is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Audio And Security



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Need Advice about idle problem after timing job... pgt96w99k V6 and Hot4 Tech 0 08-02-2003 14:45
Braking problem with my XR6! Zoran Suspension | Wheels&Tires | Brakes 13 07-23-2003 03:34
EF Futura Warm Starting problem Swampy General Tech 0 02-22-2003 00:06
EF Wiper problem Darren.Parish General Tech 5 03-19-2002 18:35
Automatic transmission problem with my car. Jim 98 EL XR8 Trans | Driveline 8 09-19-2000 11:23

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 00:30.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.