My stereo won't give me sound - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Audio And Security
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 10-26-2003, 06:11   #1 (permalink)
PaulH
Guest
 
Posts: n/a
My stereo won't give me sound

Can someone please help, my EF Fairmont Ghia's stereo just stopped working. Then after trying it for a couple of weeks one time it started to make a crackling sound. So I turned it off then on again at it worked perfectly. The next day it wouldn't work again. I've being going through the same senereo for the paste 3 months with weeks in between before it works.
However the last time it worked when ever I pulled the high beam leaver it would make the speakers fade and make alot of crackling noises. I checked the amp fuse and it was OK, however I couldn't get the amp bracket off to check everything, though the plugs going into the amp seem OK. Any suggestions would be gladly welcome. Cheers.
  Reply With Quote
Sponsored Links
Advertisement
 
Old 10-26-2003, 06:26   #2 (permalink)
Two SC 61's = trouble
 
ebxr8240's Avatar
 
Join Date: Jul 2001
Location: Penrith,nswAus/Morrinville.NZ
Age: 61
Posts: 6,360
Re: My stereo won't give me sound

Hmm maybe high resistance joint in the accessary circuit somewhere? Check earth connections and wireing under dash/radio...
__________________
Don't be afraid to try something new. Remember, amateurs built the Ark...Professionals built the Titanic!
.
Tuned & maintained by "Peppertree Perfmormance". Dart block, Scat 4340 steel crank, Custom C.P pistons.Oliver rods.. Mal Wood twin plate clutch.. Twin SC61/2's,482 rwkw/ 645 rwhp..
Passengers, myocardial infarction material..
R.I.P Possum...
ebxr8240 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Audio And Security



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Double DIN stock to single DIN aftermarket stereo mangrovejack Audio And Security 2 03-23-2003 18:40
2003 LS is First Lincoln To Offer THX-Certified Stereo Stacy94PGT Ford Worldwide News 0 07-29-2002 12:39
Ford Product-Led Transformation: 2003 RPO83 Trans | Driveline 0 07-22-2002 07:48
el 6 cylinders and clicking sound....... Evs_GhiA Inline 6 Tech 3 06-13-2002 22:27

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 14:54.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.