Radio-CD problem - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Audio And Security
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 08-07-2005, 20:01   #1 (permalink)
kgrh
Guest
 
Posts: n/a
Radio-CD problem

I have Ford Focus ZX3-2000. Radio-CD doesn't work properly. It works well,
and without any reason suddenly loses power and stops to work. After some
period it starts to work again, and again stops to work...
Can I fix that by myself?
Please help.


  Reply With Quote
Sponsored Links
Advertisement
 
Old 08-07-2005, 20:01   #2 (permalink)
Bill R
Guest
 
Posts: n/a
Re: Radio-CD problem

kgrh wrote:
> I have Ford Focus ZX3-2000. Radio-CD doesn't work properly. It works well,
> and without any reason suddenly loses power and stops to work. After some
> period it starts to work again, and again stops to work...
> Can I fix that by myself?
> Please help.
>
>



It is difficult to troubleshoot it via the net but one
possibility is that it could just be losing power. It could
be something as simple as a bad connection or a loose fuse.
The two fuses that you want to check are fuse 31 (20 amp -
yellow) and fuse 62 (7.5 amp - brown). The fuse panel is
located on the driver's side of your Focus (under the CD
storage unit - if equipped).

If that isn't the problem it is likely the radio itself (or
possibly wiring). That will likely require a lot more
expertise and it would be advisable to take it to a dealer.
--
Bill R

Remove "notforspam" to reply by e-mail

  Reply With Quote
Old 08-08-2005, 13:01   #3 (permalink)
TheSurgeon
Guest
 
Posts: n/a
Re: Radio-CD problem


"kgrh" <kgrhkg@yahoo.ca> wrote in message
news:07abbdf62249bae2ad7cb9ff6222430c@localhost.talkaboutautos.com...
>I have Ford Focus ZX3-2000. Radio-CD doesn't work properly. It works well,
> and without any reason suddenly loses power and stops to work. After some
> period it starts to work again, and again stops to work...
> Can I fix that by myself?
> Please help.
>

Does it have a key-code and deas it ask for this code after power loss?


  Reply With Quote
Old 08-08-2005, 22:01   #4 (permalink)
Steved
Guest
 
Posts: n/a
Re: Radio-CD problem

I don't have anything to add except that I have the exact same problem
on my 2001 Wagon. It is very intermittent. The radio seems to lose
power completely and then come back on a few seconds later. Once this
starts, it happens repeatedly and then usually it shuts down altogether
for a while.

I have sort of noticed that it coincides with hard braking - which
lends credence to the loose connection theory. If I get around to
tracking it down, I will surely post my findings but I may have to wait
until the problem gets worse.

I also have the well-known speed sensor problem. With the AVC enabled,
the radio volume surges and fades with the wildly swinging speedometer.
I doubt the two problems are related but in combination, they make the
sound system seem a little posessed.

-S

  Reply With Quote
Old 08-09-2005, 16:01   #5 (permalink)
The Saltman
Guest
 
Posts: n/a
Re: Radio-CD problem

this happens to me.... it is the anti-theft device. where the 2 3 4 5
buttons are, that piece comes off and if there is a bad connection there it
is going to do that intermittent on/off. just take it off and replace it or
as I do, just push on it and it will come back on.



"kgrh" <kgrhkg@yahoo.ca> wrote in message
news:07abbdf62249bae2ad7cb9ff6222430c@localhost.talkaboutautos.com...
>I have Ford Focus ZX3-2000. Radio-CD doesn't work properly. It works well,
> and without any reason suddenly loses power and stops to work. After some
> period it starts to work again, and again stops to work...
> Can I fix that by myself?
> Please help.
>
>
>



  Reply With Quote
Old 08-09-2005, 18:01   #6 (permalink)
TheSurgeon
Guest
 
Posts: n/a
Re: Radio-CD problem


"Steved" <steved@magma.ca> wrote in message
news:1123558655.073967.107400@g47g2000cwa.googlegroups.com...
>I don't have anything to add except that I have the exact same problem
> on my 2001 Wagon. It is very intermittent. The radio seems to lose
> power completely and then come back on a few seconds later. Once this
> starts, it happens repeatedly and then usually it shuts down altogether
> for a while.
>
> I have sort of noticed that it coincides with hard braking - which
> lends credence to the loose connection theory. If I get around to
> tracking it down, I will surely post my findings but I may have to wait
> until the problem gets worse.
>
> I also have the well-known speed sensor problem. With the AVC enabled,
> the radio volume surges and fades with the wildly swinging speedometer.
> I doubt the two problems are related but in combination, they make the
> sound system seem a little posessed.
>
> -S
>

If your radio has the security code feature and it doesn't ask for it after
these power losses, the problem is possibly with a bad contact of the
security tab.


  Reply With Quote
Old 08-17-2005, 13:01   #7 (permalink)
Chris Wallage
Guest
 
Posts: n/a
Re: Radio-CD problem

jiggle the security tab (preset 3 and 4) and the little button on the left
that releases it.

2001 Yellow ZX3


  Reply With Quote
Old 08-17-2005, 19:01   #8 (permalink)
Lawrence Adler
Guest
 
Posts: n/a
Re: Radio-CD problem

nope that did not seem to work...the presets work as does search, etc. but
only staic on FM stations.
"Chris Wallage" <wookiee@sympatico.ca> wrote in message
news:p%KMe.7983$7R.587971@news20.bellglobal.com...
> jiggle the security tab (preset 3 and 4) and the little button on the left
> that releases it.
>
> 2001 Yellow ZX3
>
>



  Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Audio And Security



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 12:27.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.