radio reception - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Audio And Security
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 04-04-2005, 16:01   #1 (permalink)
K. Stocker
Guest
 
Posts: n/a
radio reception

My 2000 Focus gets very poor AM radio reception, also static whenever I
apply the brakes. Was told it might be a faulty antenna.
Anyone else have this problem?
Thanks


  Reply With Quote
Sponsored Links
Advertisement
 
Old 04-04-2005, 16:01   #2 (permalink)
Tony Wesley
Guest
 
Posts: n/a
Re: radio reception


K. Stocker wrote:
> My 2000 Focus gets very poor AM radio reception, also static whenever

I
> apply the brakes. Was told it might be a faulty antenna.
> Anyone else have this problem?


Yes.

I had it fixed once under warranty. They ran new antenna wiring. It's
happening again, Someone here gave me advise about the connection on
the bottom of the antenna. But I haven't done anything yet, especially
since I now have Sirius satellite radio (thanks to my financee, what a
wonderful Christmas gift). Google the group and you should be able to
find the advice about the antenna.

  Reply With Quote
Old 04-05-2005, 08:04   #3 (permalink)
Me
Guest
 
Posts: n/a
Re: radio reception

K. Stocker wrote:
> My 2000 Focus gets very poor AM radio reception, also static whenever I
> apply the brakes. Was told it might be a faulty antenna.
> Anyone else have this problem?
> Thanks
>
>

Yes, same probelm here, get a T20 or T25, remove the inside dome light, and
mounging bracket, you will find the bottom of the antenna mount, the dealer here
just loosened the connection, twisted it around and tightened it up testing the
connection while tightening it, until the noise stopped.
Someone posted here a while ago that he soldered the connection of the wire to
the lugnut type connector and that fixed the problem also, haven't tried that
myself so can't verify how effective it is.

If you remove the bolt from underneath, the antenna will fall on the roof, so
you may need two people to put it back, unless you have a sun roof.
  Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Audio And Security



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 03:17.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.