Smartlock Trouble - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Audio And Security
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 06-19-2004, 19:35   #1 (permalink)
Registered User
 
Join Date: Jun 2004
Location: invercargill
Posts: 2
Smartlock Trouble

i brought a 96 futura, it did not come with the keyring 'door/boot' key pad. i got one from a Ford dealer yesterday and he programmed it and all seemed fine.
untill later on i tried to start the car, it would crank but no start, smartlock light would flash while cranking, i read the manual, done the 30 min thing and it started, i turned it off and tried to start again but no go, repeated process and same thing happened. During the 30 min with the key in 'ON' pos, the cooling fans go and when they stop the car will start but till then no go.
any suggestions as to what trouble is???
96futura is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-19-2004, 23:50   #2 (permalink)
MY GHIA
 
Join Date: May 2004
Location: brisbane
Age: 34
Posts: 113
Re: Smartlock Trouble

well for start the keypad has nothing to do with the eng disable they just lock the doors\boot unlike commodores
when u turn the key to on how many flashes are there ?
maby the small 4 pin plug in the ig swich has come off ?
cause the 30 min wait thing also will try to relearn the ing switch codes at the end of the 30 min cycle so that it is doing it over and over there could just be a brake in the wires or the ing switch or smartlock unit it's self
cthawes is offline   Reply With Quote
Old 06-20-2004, 00:13   #3 (permalink)
Registered User
 
Join Date: Jun 2004
Location: invercargill
Posts: 2
Re: Smartlock Trouble

no flashes when i turn key to on, but starts flashing as i crank the engine.
96futura is offline   Reply With Quote
Old 06-20-2004, 00:25   #4 (permalink)
MY GHIA
 
Join Date: May 2004
Location: brisbane
Age: 34
Posts: 113
Re: Smartlock Trouble

ok is the courtesy light fuse ok ?? not blowen ?
cthawes is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Audio And Security



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
smartlock computer with non smartlock car EF_Dave General Tech 7 05-10-2004 06:16
Help! 97 ranger gears gringing in reverse, trouble shifting into first... TheLWord Trans | Driveline 1 05-09-2004 05:58
smartlock ECU in non smartlock falcon turbotrana E-Series Falcons 6 02-23-2004 05:57
bypass smartlock ... hmmm !Gn|T|0n Interior | Electrical | ECU 10 07-20-2003 17:08
smartlock trouble mongrelEB General Tech 1 03-31-2003 04:36

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 21:42.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.