1999 Au Xr6 Ute Cutting Out? - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > Inline 6 Tech
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 11-08-2004, 18:03   #1 (permalink)
Registered User
 
Join Date: Nov 2004
Age: 32
Posts: 3
1999 Au Xr6 Ute Cutting Out?

Hi all,

just joined up and thought I would try and get some answers or help regarding a problem im having with my au xr6 ute.

The problem occuring(every now and then) is im driving along perfectly normal and having no problems with the car until I slow down for awhile, for example:looking for a park at the shopping centre,driving through a main street etc. then with the engine at its lowest rev range 750-1000rpm I go to take off from the lights intersection etc and the mongrel just completely stalls/turns itself off? leaving me in the middle of the road copping abuse from holden drivers(you know how it goes). The funny thing is I wait for a minute and turn the car back on and drive off for a bit as if it never happened, but then it happens again down the road.

Initially thought it was a fuel problem and had the pump and filter replaced.was flowing 7ltrs per minute!Now a much healthier 30 litres or so a minute.the amount of rubbish in the old filter was unbelievable!

anyway after having all that done the other week,driving in confined areas again at low idle and was about to do it again.

Anyone experienced the same problem?where I could go to rectify?etc I need help bigtime.
noelex is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-08-2004, 19:47   #2 (permalink)
Registered User
 
Join Date: May 2003
Location: Townsville NQ
Age: 32
Posts: 797
Re: 1999 Au Xr6 Ute Cutting Out?

i had a similar prolblem but it wasnt fuel related, it was ecu/chip related. once the chip was removed from the ecu it worked quite fine, however i assume you dont have one, so scrab that idea.

however i have also been told the following, the AU S1 had a small wiring problem near the ecu, which may or may not cause the ecu to retrieve faulty signals and in worse cause scenario stall the engine. i didnt bother about doing more research into that area as removing my chip solved my problem.
__________________
EvilChief is offline   Reply With Quote
Old 11-10-2004, 18:29   #3 (permalink)
Registered User
 
Join Date: Nov 2004
Age: 32
Posts: 3
Re: 1999 Au Xr6 Ute Cutting Out?

No chip fitted.but you sound like you could be on the right track.Auto elec hooked the car up and could not find any problems?It might be worthwhile getting him to look at the ecu wiring. thanks for the tip.
noelex is offline   Reply With Quote
Old 11-10-2004, 20:13   #4 (permalink)
Jim Mock You Rock
 
Join Date: Jul 2004
Location: sYDNEY
Age: 46
Posts: 1,766
Re: 1999 Au Xr6 Ute Cutting Out?

I would suggest cleaning the ics motor on your throttle body.
useless is offline   Reply With Quote
Old 11-11-2004, 15:45   #5 (permalink)
Registered User
 
Join Date: Nov 2004
Age: 34
Posts: 24
Re: 1999 Au Xr6 Ute Cutting Out?

Is the car a VCT or the HP???
DVS_06 is offline   Reply With Quote
Old 11-11-2004, 21:08   #6 (permalink)
Registered User
 
Join Date: Nov 2004
Age: 32
Posts: 3
Re: 1999 Au Xr6 Ute Cutting Out?

Vct Motor.

And Why Clean The Ics Motor?
noelex is offline   Reply With Quote
Old 11-11-2004, 21:36   #7 (permalink)
Jim Mock You Rock
 
Join Date: Jul 2004
Location: sYDNEY
Age: 46
Posts: 1,766
Re: 1999 Au Xr6 Ute Cutting Out?

The idle control solenoid is prone to get carbon /gunk buildup inside(not the motor itself)the rubber valve.So if you remove the 2 allen key screws remove it and clean it with throttle body cleaner it sometimes fixes the idle problem.
useless is offline   Reply With Quote
Old 03-07-2008, 19:35   #8 (permalink)
Registered User
 
Join Date: Mar 2008
Posts: 1
Re: 1999 Au Xr6 Ute Cutting Out?

IAC solenoid would be a good start or map sensor sound like an over fuel at low rev,s checkplugs for carbon deposet
coolcar is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > Inline 6 Tech



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Rarest Falcons outback_ute Australian Falcons 376 07-22-2007 03:16
1999 AU XR6 VCT Price?? biggaben Australian Falcons 21 09-14-2004 01:17
au vct head on ef xr6 sick"D" Inline 6 Tech 14 07-25-2004 04:26
Series 3 AU XR6 owners help please Casper The Pub 29 02-11-2004 23:56
xr6 ute Orange XR6ute Ford Ute Forum 8 01-18-2004 03:19

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 02:02.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.