200-250 pre-xflow gearbox problem? - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
¬Ľ Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > Inline 6 Tech
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 02-16-2005, 23:31   #1 (permalink)
Registered User
 
Join Date: Nov 2004
Age: 30
Posts: 20
200-250 pre-xflow gearbox problem?

Okay, heres something I'm quite curious about....

The bellhouse of the 200's gearbox (box is supposed to be an all-syncro heavyduty 3 on the tree), fits to the 250... But...
Does the gearbox input shaft lineup properly with the clutch/flywheel of the 250 with the 200 bellhouse?

Important, because it would explain the problem I'm having with the 250 engine running fine in neural, but pop it into gear, and around 2000-4000rpm, and it shakes a little and has acts kindof like its starved for fuel or the mix is choking it...

I'm refering to http://fordsix.com/200-250.htm for info on the bellhousing, but because the 250 bolted right up, I'm in doubt...
Falco is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-22-2005, 01:46   #2 (permalink)
Registered User
 
Join Date: Sep 2004
Posts: 12
Re: 200-250 pre-xflow gearbox problem?

The bellhousings are the same.
Freddy is offline   Reply With Quote
Old 02-23-2005, 00:27   #3 (permalink)
Registered User
 
Join Date: Nov 2004
Age: 30
Posts: 20
Re: 200-250 pre-xflow gearbox problem?

thanks, but that dosnt explain the engine problem. I'll start a new thread for that then.
Falco is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > Inline 6 Tech



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
AU XR8 Series 1 ignition lead problem supernugget Windsor Tech 12 07-19-2004 04:16
EA CFI starting problem rawlinna Inline 6 Tech 4 06-12-2004 11:10
Thermostat/cooling problem mockymockva Ford Probe Forum | Mazda MX6 Forum 0 05-10-2004 06:07
250 xflow mods Pete84 Inline 6 Tech 15 11-04-2003 17:20
My XRtremely annoying problem!! Venom XR Turbo Australian Falcons 6 06-08-2003 01:25

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 01:20.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.