93 EBII GLi Falcon Wont Start! :( - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 02-10-04, 01:24 AM Thread Starter
Registered User
 
Join Date: Nov 2003
Posts: 27
confused 93 EBII GLi Falcon Wont Start! :(

Hi.. been reading your forums for quite awhile now, picked up some good tips off you fellas, cheers for that. good to see ford owners looking after eachother..

Heres my problem.. my 93 EBII engine cranks, but there is no spark, and no power running to the fuel pump, when i originally got the car the smartlock module was screwed, had tap it the under the dash whilst starting. After 6months of tapping it finally gave in, and stopped all together.. an auto electrician told me plenty of smartlocks are failing, and told me how to bypass it, via 2 wires. i did that and the car started no problem..

Any help or suggestions would be great dudes.

Cheers

Brett

1993 EBII GLi Falcon
Duel Fuel

samsonEB is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 02-10-04, 05:38 AM Thread Starter
Registered User
 
Join Date: Nov 2003
Posts: 27
Re: 93 EBII GLi Falcon Wont Start! :(

That all worked fine till the other day while driving the car spluttered, smartlock flashed then it died.. started back up again then died again 50m up the road
samsonEB is offline  
post #3 of 5 (permalink) Old 02-10-04, 04:08 PM
Look! A flying orangutan!
 
Join Date: Mar 2003
Location: perth
Age: 33
Posts: 3,104
Re: 93 EBII GLi Falcon Wont Start! :(

Does sound like another Smartlock issue from what you say. Try sticking an EA computer in it (no Smartlock).
Failing that it could be the TFI, computer relay, fuses...the list goes on :/

If it is Smartlock agani there must be a problem somewhere as it shouldn't be chewing through modules like that!
Alex

Proud TQE Operator and President of SEFAG - the Society for the Elimination of Ford Automatic Gearboxes

Pacemaker headers + 2.5" exhaust
EF Fairmont interior
MP3 player
Lowered King springs
5 speed manual
EF motor

Newest mod: EF Ghia wiring loom and dash
mongrelEB is offline  
post #4 of 5 (permalink) Old 02-10-04, 10:41 PM Thread Starter
Registered User
 
Join Date: Nov 2003
Posts: 27
Re: 93 EBII GLi Falcon Wont Start! :(

Cheers mate, a friend just around the corner reakons hes got a ea ecu for me to try, gunna head over there soon. I'll let ya know what happens, already had a couple of friends go over alot of the wiring, fuses/relays.

Thanks again,

Brett

93 EBII GLi Falcon
4.0 MPFI, 4-spd auto, Shift Kit, K&N panel filter, XH Snorkel
Duel Fuel, King Sports 'Lows', Monroe GT shocks, clear front indicator mod
samsonEB is offline  
post #5 of 5 (permalink) Old 02-11-04, 04:18 AM Thread Starter
Registered User
 
Join Date: Nov 2003
Posts: 27
Re: 93 EBII GLi Falcon Wont Start! :(

Tried a couple of different ecu's today, one was EA and the other EB i think.. no luck with either of them.
heres some of the model no. and info written on the side of the ecu's (just incase i used the wrong one)

87DA-12A650-DD CFI-SD153
84DA-12A650-AA EEC-IV EFI-VM-105 AUTO JA
samsonEB is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > Inline 6 Tech


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
AUS: Tough Truck On Show In Sydney RPO83 Ford Worldwide News 0 10-15-03 07:05 PM
BA Falcon Interior Reveal RPO83 Ford Worldwide News 5 09-16-03 07:12 PM
Winterbottom's winning streak ends FPRXR-6 Ford Racing Across the Globe 13 08-12-03 03:13 AM
Falcon is ... Hobbes The Pub 26 08-05-03 07:14 AM
V8 Supercars Practice 1 & 2 JEM Ford Racing Across the Globe 1 04-26-02 10:54 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome