AU1 XR6 Rough under acceleration - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > Inline 6 Tech
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 01-01-2004, 14:22   #1 (permalink)
Team Galaxy Try Hard
 
Nevermind's Avatar
 
Join Date: Aug 2002
Location: Newcastle, Australia
Age: 35
Posts: 550
AU1 XR6 Rough under acceleration

For the last week, My AU XR6 has been rough as guts when giving it a bit of stick. SHe drives around fine if you stay under 2000rpm, but as soon as you put your foot down (spirited acceleration) from the lights, or when you go to overtake, it really bogs down and struggles, jerking its way at a much less then expected pace.

Its due for its 80,000km service, which i'll be doing next week, I just thought i'd ask for the forums hugh knowledge base before I committed her, and get an opinion, and put my mind at rest. I assume its nothing too major. At first I thought bad fuel, but I put a full tank in the other day (always use premiums from the big servos (usually vortex or optimax), but it didn't make a difference. Maybe a timing issue? or fuel filter problem? Fuel mixture problem?

Would it be worth disconnecting the battery to reset the ECU?

Or should I just wait and get the service ASAP?

cheers . . .
damien
Nevermind is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-01-2004, 21:46   #2 (permalink)
T5 Expert Operator
 
XR_Strider_GuY's Avatar
 
Join Date: Apr 2001
Location: 3Fb Skunk Works(JXR01 Dev)
Age: 34
Posts: 6,542
Re: AU1 XR6 Rough under acceleration

I would say it's one of the basic things related to the spark of the engine as really theres not much that can go wrong in the AU's.

At 80k i would change the plugs and see if it does the trick. If not heres a way to determine if the leads are the problem.
Start the car and rev the engine via the throttle body listen for the hessitation and/or miss. Next, pull each spark plug lead one by one and listen if the engine changes beat, if it does then you know one of the leads is shot.
In this case it's best to change all 6 iginition leads.

Next if the problem still exists then it could be the ignition coil (this happened to one of the work Fairmonts). Under acceleration it would jerk (like spark, no spark, spark) all the way through the rev range. Another tell tale sign of coil problem is to watch your tacho under acceleration. If the needle is jerky then i would say it's 90% the coil is at fault.

Hope this helps.

Cheers,
Gary.
__________________
Motor May 2001 Quote: "Believe it or not, there are actually a bunch of weirdos out there who reckon a six cylinder is the dux gutz. Bugger it: I'm one of them" :s5

AUII Late Ed XR6 HP T5 Venom- Full Tickford Body Kit, 17in Wheels, Herrod Bi-plane Spoiler, Momo Steer/Gear, T-Series Interior Options, Premium Stereo and a very light-tuned 4.0L I6

(FPV-Tickford Club of NSW Member and Co-Founding Member of 3FB Inc, Ford Forums Food Bandits)

Last edited by XR_Strider_GuY; 01-01-2004 at 21:50.
XR_Strider_GuY is offline   Reply With Quote
Old 01-01-2004, 22:26   #3 (permalink)
Team Galaxy Try Hard
 
Nevermind's Avatar
 
Join Date: Aug 2002
Location: Newcastle, Australia
Age: 35
Posts: 550
Re: AU1 XR6 Rough under acceleration

Cheers Gary.
I had a jiggle of the spark plug leads last night, and when I spoke to the mrs today, she said the car felt heaps better (ie back to normal).
I'll take it for a run when I get home from work, see for myself. If its the case, i'
ll get some new plugs and leads.
Nevermind is offline   Reply With Quote
Old 01-02-2004, 03:06   #4 (permalink)
Two SC 61's = trouble
 
ebxr8240's Avatar
 
Join Date: Jul 2001
Location: Penrith,nswAus/Morrinville.NZ
Age: 60
Posts: 6,360
Re: AU1 XR6 Rough under acceleration

Have a look at engine at night running and any leads my glow if not right.. Best to replace leads anyway...If due for sevice could be anything to just dirty air filter.. I'd just book service in early...
__________________
Don't be afraid to try something new. Remember, amateurs built the Ark...Professionals built the Titanic!
.
Tuned & maintained by "Peppertree Perfmormance". Dart block, Scat 4340 steel crank, Custom C.P pistons.Oliver rods.. Mal Wood twin plate clutch.. Twin SC61/2's,482 rwkw/ 645 rwhp..
Passengers, myocardial infarction material..
R.I.P Possum...
ebxr8240 is offline   Reply With Quote
Old 01-07-2004, 15:11   #5 (permalink)
Team Galaxy Try Hard
 
Nevermind's Avatar
 
Join Date: Aug 2002
Location: Newcastle, Australia
Age: 35
Posts: 550
Re: AU1 XR6 Rough under acceleration

Getting serviced today.

Ignition leads the problem. Easy fixed
thank christ

He also said the front right shockie is leaking and needs replacing.
that should still be covered under the second hand car warranty I got from the dealership I bought. Now to make the treck to the central coast and have them inspect it.

It just never ends
Nevermind is offline   Reply With Quote
Old 07-03-2004, 13:26   #6 (permalink)
Registered User
 
Join Date: Feb 2004
Posts: 8
Re: AU1 XR6 Rough under acceleration

My AU1 XR has caused me pain ... A lot of it....

Do yourself a favour and get your oil pump checked soon just for the hell of it.

My oil pump died at around 80,000ks and the entire engine was destroyed.

Then 1 month later my friends AU3 XR6 oil pump dies and destroys another engine.

I dont know if its a known problem, however I find it awfully strange that two XR6 go boom due to oil pump failure.
Liquid_XR is offline   Reply With Quote
Old 07-03-2004, 21:55   #7 (permalink)
Registered User
 
krankieone's Avatar
 
Join Date: Jul 2004
Location: Melbourne Australia
Posts: 112
Re: AU1 XR6 Rough under acceleration

Took the wifes ef wagon to work last night it started doing the same thing I'll check the leads.
__________________
66 mustang 289 some head work stage 3 cam air gap manifold etc

97 TJ wrangler lifted 33" JT etc

04 VY SS Commadore 5.7(wifes)
krankieone is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > Inline 6 Tech



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Loking to buy XR6 - AU1 or 2 mjw Australian Falcons 1 09-26-2003 00:39
What is causing the rough ride in my AU1 XR? AUboy Inline 6 Tech 11 08-18-2003 15:18
[POLL] What rims would you put on an AU1 XR6 AUboy The Pub 13 06-12-2002 03:51
EL FORD XR6 ROUGH IDLE PROBLEM Jason Smith Inline 6 Tech 28 04-06-2001 22:20

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 19:43.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.