AUII XR6VCT Acceleration Problem - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > Inline 6 Tech
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 01-04-2002, 22:28   #1 (permalink)
BAII XR6T Driver!
 
XR6VCT's Avatar
 
Join Date: Nov 2001
Location: Sydney, Australia
Posts: 571
Question AUII XR6VCT Acceleration Problem

Hi all,
I have come across a wired (I think) acceleration problem. However it has only happened to me a few times but its starting to worry me. Anyhow I have only noticed this problem when I am accelerating hard in 1st gear.

What seems to happen is that I get the car off the line as normal then put my foot down and everything happens fine until a certain point, say around 4000rpm? not sure, around there. Then when it hits that point the car slows rapidly just like I totally jumped off the throtle, however my foot is still flat, for about a second or so then the power kicks back in.

The first time I noticed it I thought it might have been due to the LSD as it occured while I was cornering. However the last few times it has happened in a straight line and when there has been plenty of traction.

Anyone got any ideas. As mentioned before it has only happened a few times and certainly doesn't happen happen everytime I accelerate hard in first gear. Its the only issue I have with this car and it doesn't appeared to have suffered (touch wood) with the other LSD, IRS problem mentioned on this board.
Thanks.
__________________
BAII XR6T, Lightning Strike, M6, Sports Steering Wheel, 18" Wheels.
"Anyone can drive in a Straight line"
XR6VCT is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-05-2002, 01:10   #2 (permalink)
BSR Field Agent
 
Nipper's Avatar
 
Join Date: Jun 2001
Location: Testing Ear Muffs at BSR Head Quarters
Posts: 578
eek

You have me on that one!! Never experienced the drop off in power except at 5500 rpm when limiter is hit..

Nipper...
__________________
How much for 30 minutes ??
Nipper is offline   Reply With Quote
Old 01-05-2002, 01:15   #3 (permalink)
goooone
 
Mr Jucy's Avatar
 
Join Date: Sep 2001
Location: beyond caring
Age: 36
Posts: 2,708
Hard to say off this . Its not a fuel problem like they are dicussing in one of the boards. Could be to do when the VCT activates but I've never heard of a problem with Fords system
Mr Jucy is offline   Reply With Quote
Old 01-05-2002, 01:25   #4 (permalink)
BAII XR6T Driver!
 
XR6VCT's Avatar
 
Join Date: Nov 2001
Location: Sydney, Australia
Posts: 571
Yeah its bloody wired when it happens, you have your foot flat and the car is decelerating!

I just took the XR out then for a drive to see if I could get it to do it however I couldn't dispute plenty of booting off the line. It could be to do with the VCT, eg when it changes cam profile (not sure if thats the right terminology) at around 4000rpm.

I will just keep monitoring it and see how it goes I guess.
__________________
BAII XR6T, Lightning Strike, M6, Sports Steering Wheel, 18" Wheels.
"Anyone can drive in a Straight line"
XR6VCT is offline   Reply With Quote
Old 01-06-2002, 23:05   #5 (permalink)
longjohn1
Guest
 
Posts: n/a
hi,
i have the same problem with my auto xr6 vct it happens when flat to the floor and about 110-140 km/h ,3700-4100 rpm it just like some one just picked up 2 tonnes of weight, it does not do it with light thlottle,any help .
:s6:
  Reply With Quote
Old 01-07-2002, 05:22   #6 (permalink)
BAII XR6T Driver!
 
XR6VCT's Avatar
 
Join Date: Nov 2001
Location: Sydney, Australia
Posts: 571
Quote:
Originally posted by longjohn1
hi,
i have the same problem with my auto xr6 vct it happens when flat to the floor and about 110-140 km/h ,3700-4100 rpm it just like some one just picked up 2 tonnes of weight, it does not do it with light thlottle,any help .
:s6:
Yes that sounds very much like it just in a higher gear. It is only when the pedal is flat and at around the same RPM its like the Accelerater pedal stops responding.

I wonder if its something to do with the VCT? Certainly coincidental. Any Ideas anyone?
__________________
BAII XR6T, Lightning Strike, M6, Sports Steering Wheel, 18" Wheels.
"Anyone can drive in a Straight line"
XR6VCT is offline   Reply With Quote
Old 01-07-2002, 06:09   #7 (permalink)
Registered User
 
Martin's Avatar
 
Join Date: Feb 2001
Location: NSW/ACT
Posts: 3,023
When does the 2nd 'tract' of the intake open? Could also be something to do with that?
__________________
1993 ED XR6 M5 (1 of 329)
Polynesian Green
Turbo on the way!!
1993 EBII Fairmont (Now wrecking, PM if you want any parts)
1988 Nissan R31 Skyline
Martin is offline   Reply With Quote
Old 01-07-2002, 06:25   #8 (permalink)
BAII XR6T Driver!
 
XR6VCT's Avatar
 
Join Date: Nov 2001
Location: Sydney, Australia
Posts: 571
Quote:
Originally posted by Martin
When does the 2nd 'tract' of the intake open? Could also be something to do with that?
Martin I think it is around 4000rpm which is where the problems seem to be happening. Maybe its something to do with Full throtle and changing cam profiles.

However I have never had it occur in any other gear. Certainly not second gear, in which, I quite often take the XR6 from 3000rpm ish to redline :s6:
__________________
BAII XR6T, Lightning Strike, M6, Sports Steering Wheel, 18" Wheels.
"Anyone can drive in a Straight line"
XR6VCT is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > Inline 6 Tech



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Abnormal Front Tyre Wear on an AUII XR6VCT XR6VCT Inline 6 Tech 16 09-29-2004 04:54
AUII Cruise Control Problem Venom XR General Tech 6 06-16-2003 08:49
Acceleration problem and poor gas mileage mears Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 3 02-21-2003 10:48
SHO stopper: Engine problem in high-performance Taurus angers fans Stacy94PGT Ford Worldwide News 0 10-23-2002 21:39
XR6 VCT Acceleration Problem! A FIX :) XR6VCT Inline 6 Tech 7 01-31-2002 19:19

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 07:02.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.