ba xr 6 running rough - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > Inline 6 Tech
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 03-20-2005, 03:39   #1 (permalink)
Registered User
 
Join Date: Jan 2005
Posts: 1
ba xr 6 running rough

when i start my engine some times mostley when it has not been started for a few days it idles rough i clear it with throttle feels like choke is on the other day it it made a crank sound an would not fire properly has anyone had same problem its got 15000 on it then it wont do it again for a couple of weeks still under warr
malla is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-23-2005, 04:58   #2 (permalink)
Registered User
 
Join Date: Jun 2005
Posts: 6
Re: ba xr 6 running rough

Quote:
Originally Posted by malla
when i start my engine some times mostley when it has not been started for a few days it idles rough i clear it with throttle feels like choke is on the other day it it made a crank sound an would not fire properly has anyone had same problem its got 15000 on it then it wont do it again for a couple of weeks still under warr
Yeah mate i have the same problem, mine clears up once the car heats up, i had ford fix the problem, just take your car in and explain the problem.
Mr_fpv is offline   Reply With Quote
Old 06-23-2005, 09:33   #3 (permalink)
Registered User
 
ebs_4l's Avatar
 
Join Date: Jun 2003
Posts: 476
Re: ba xr 6 running rough

just needs computer reflash
__________________
eb6, t5, stg3 crow, chip, ceramic button clutch, pacemakers, 2.5in stainless, unifilter pod, ported head, thermos, pedders s/low, LSD.... 144.5rwkw so far
ebs_4l is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > Inline 6 Tech



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 17:27.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.