back firing no power cam job?????? - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 26 (permalink) Old 08-24-04, 03:35 AM Thread Starter
Jim Mock You Rock
 
Join Date: Jul 2004
Location: sYDNEY
Age: 47
Posts: 1,766
back firing no power cam job??????

Today i installed the new cam It backfired no power wouldnt idle....So i realised i put too many shims in took it all out and stuck everytjing back to standard and put it back in .Standard cam standard everything...I started it and it backfire lacks power wont go fast at all and when it gets to 60 and i let it go it sounds quietThen when i accelerate it back fires and i can sometimes hear popoing in the inlet .I am so down..i am sooo tired....When I reinstalled the lifters I took all the shims out and stuck it all back to standard I wish i never touched the car in the first place .But i need to know some things??? Firstly why would it misire,Have i accidently moved the gear a tooth?OR have i screwed up the lifters?They seemed fine before and they pushed straight into the slot ..assuming That every thing is back to standard now what can it be anyone???Its terrible
useless is offline  
Sponsored Links
Advertisement
 
post #2 of 26 (permalink) Old 08-24-04, 03:54 AM
EMW ??? Whats missing ?
 
INJECTED250's Avatar
 
Join Date: Jul 2004
Age: 34
Posts: 1,092
Re: back firing no power cam job??????

sounds like you have bent a valve mate. How many shims did you put in?????
either that or its slighly riding the cam and holding the valves open.
Pull rocker gear of and run straight edge accross valve heads, make sure all valves are same height, one sitting lower could be bad news



******** did you fit vernier gear ??????

EB FALCON
98 T5 gear box (was auto)
Wade 977b cam
3.7 lsd
AU bottem end
ELXR6 ported Head
PH4480 Pacemakers
INJECTED250 is offline  
post #3 of 26 (permalink) Old 08-24-04, 04:20 AM Thread Starter
Jim Mock You Rock
 
Join Date: Jul 2004
Location: sYDNEY
Age: 47
Posts: 1,766
Re: back firing no power cam job??????

It was the bloody first 3 spark plugs leads i mark em but marked em wrong gee iom a fukwit ..SHIT!!!!!aT LEAST NOW ILL KNOW WHEN I PUT DEV 4 BACK IN
useless is offline  
post #4 of 26 (permalink) Old 08-24-04, 04:21 AM Thread Starter
Jim Mock You Rock
 
Join Date: Jul 2004
Location: sYDNEY
Age: 47
Posts: 1,766
Re: back firing no power cam job??????

im spewing
useless is offline  
post #5 of 26 (permalink) Old 08-24-04, 04:22 AM
EMW ??? Whats missing ?
 
INJECTED250's Avatar
 
Join Date: Jul 2004
Age: 34
Posts: 1,092
Re: back firing no power cam job??????

BLOODY LEADS................................................................................ you know, i like factory leads

EB FALCON
98 T5 gear box (was auto)
Wade 977b cam
3.7 lsd
AU bottem end
ELXR6 ported Head
PH4480 Pacemakers
INJECTED250 is offline  
post #6 of 26 (permalink) Old 08-24-04, 04:34 AM
Ford Member
 
Join Date: Aug 2002
Location: Canberra
Age: 28
Posts: 175
Re: back firing no power cam job??????

Ahh phew, thats a relief then.. Could've been something alot more serious! Keep us updated with how she goes
Fordz is offline  
post #7 of 26 (permalink) Old 08-24-04, 05:10 AM Thread Starter
Jim Mock You Rock
 
Join Date: Jul 2004
Location: sYDNEY
Age: 47
Posts: 1,766
Re: back firing no power cam job??????

Quote:
Originally Posted by Fordz
Ahh phew, thats a relief then.. Could've been something alot more serious! Keep us updated with how she goes
yep sometimes you cant be too carefull.And its not as easy as it looks .If you are a first timer allow 12 hours for the job.I was exremely careful.But you see ..sometimes your mind goes into overdrive and you miss something ..normally its the most obvious thing too..Your so focused on the main points...Now I know it will take me 1 1/2 hours to do it ehhe
finally
useless is offline  
post #8 of 26 (permalink) Old 08-24-04, 05:18 AM
BOFH
 
Casper's Avatar
 
Join Date: May 2003
Location: Giving the finger to speedcams
Age: 45
Posts: 7,777
Re: back firing no power cam job??????

Quote:
Originally Posted by useless
yep sometimes you cant be too carefull.And its not as easy as it looks .If you are a first timer allow 12 hours for the job.I was exremely careful.But you see ..sometimes your mind goes into overdrive and you miss something ..normally its the most obvious thing too..Your so focused on the main points...Now I know it will take me 1 1/2 hours to do it ehhe
finally
LOL, I know someone who told you it was the leads!!!

Yes, I was there when you rang


Casper is offline  
post #9 of 26 (permalink) Old 08-24-04, 05:30 AM
Experimental Racer#6
 
TIKFD6's Avatar
 
Join Date: Nov 2000
Location: Wodonga Vic
Age: 42
Posts: 8,204
Re: back firing no power cam job??????

Hahaha, i have done it myself, What where you doing there Shane?
I wonder?
TIKFD6 is offline  
post #10 of 26 (permalink) Old 08-24-04, 05:33 AM
BOFH
 
Casper's Avatar
 
Join Date: May 2003
Location: Giving the finger to speedcams
Age: 45
Posts: 7,777
Re: back firing no power cam job??????

haveing the chip removed I'm sorry to say. Was fun while it lasted but it was only a loner, I never intended to keep them.


Casper is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > Inline 6 Tech
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Cam Specifications Walkinshaw Inline 6 Tech 112 08-05-04 10:48 AM
U.S.A.:Big engines are back Stacy94PGT Ford Worldwide News 6 01-16-04 06:16 AM
100 Years of Ford: The Family, New generation rallies to put a Ford back at top Stacy94PGT Ford Worldwide News 8 06-02-03 01:34 AM
rough idle on cpi with new mild cam chargin Inline 6 Tech 2 04-24-02 11:44 PM
DYNOED AND STARTING TO SMILE??? lukeyn039 General Tech 26 03-17-02 07:53 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome