cold idle misfire.. - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 10-09-2004, 23:45 Thread Starter
Jim Mock You Rock
Join Date: Jul 2004
Location: sYDNEY
Age: 47
Posts: 1,766
cold idle misfire..

Hi ,just wondering if anyone has had this problem...When I start this secondhand engine it idles as if its a lead is playing up.When it warms up it goes really well and doesnt have a noticeable miss.?

When the second hand engine went in I think these guys re used my old intake gaskets.Any one had the prob?Any suggestions?
useless is offline  
Sponsored Links

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > Inline 6 Tech

Quick Reply

Register Now

In order to be able to post messages on the Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Similar Threads
Thread Thread Starter Forum Replies Last Post
95 Sable - Rough IDLE & FAST IDLE COLD bellyman Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 2 01-17-2005 20:03
Cold idle speed xmhrdtp-easpac Australian Falcons 2 07-16-2004 07:44
EA Spak misfire on idle!!! pippen Inline 6 Tech 8 12-21-2003 04:39
cold misfire MADNC_8 Windsor Tech 7 12-13-2003 17:59
XF 250 carby bad misfire on cold startup...slight misfire on idle?? Extreme_2020 Inline 6 Tech 3 07-29-2003 17:17

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome