Difficulty Starting On Hot Days - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 11-18-04, 05:34 PM Thread Starter
Registered User
 
Join Date: Aug 2004
Location: Victoria
Age: 32
Posts: 49
Difficulty Starting On Hot Days

Now i get to work at 8:30 and on some nice warm sunny days when I go for lunch around 1:30 the car won't start first time, then it'll turnover for a bit then get going, it's only this first initial start, like when i return from lunch it's fine, just when it sits for a bit in the sun, the car is black by the way, It's an EB2 Fairmont, It starts fine otherwise.

Thanks
Ben

Benji2665 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 11-18-04, 05:35 PM
Ford Appreciation Society
 
EBXR's Avatar
 
Join Date: Jul 2002
Location: ACT and loving it!
Age: 44
Posts: 3,666
Re: Difficulty Starting On Hot Days

Do you put the ignition on for a couple of seconds before engaging the starter motor??

'67 Mustang V8 4sp... what fun to drive!
EBXR is offline  
post #3 of 3 (permalink) Old 11-18-04, 06:19 PM Thread Starter
Registered User
 
Join Date: Aug 2004
Location: Victoria
Age: 32
Posts: 49
Re: Difficulty Starting On Hot Days

Nope, key in and turn, i might try that on another hot day, does doing that only build up fuel pressure?

Ben
Benji2665 is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > Inline 6 Tech


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Sporadic starting problem 96TBirdV8 Ford Thunderbird Forum 4 11-15-10 11:15 AM
BA XR8 starting problems NOBOUNDARIES Australian Falcons 8 01-11-05 08:42 PM
Depressing accelerator when starting TheTechGod General Tech 11 10-24-04 12:02 AM
Windstar rough idle and starting problem deveremg Inline 6 Tech 2 09-11-03 02:27 PM
Problem starting wlucas44 General Tech 4 08-21-03 03:05 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome